<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Anaya lawsuit due for court hearing | Roswell Daily Record</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.rdrnews.com/xmlrpc.php" />
    
<meta name="robots" content="NOARCHIVE" />

<meta property="og:image" content="https://www.rdrnews.com/wp-content/uploads/2020/03/030820Anayalawsuitphoto.jpg" /><link rel="icon" type="image/png" href="https://www.rdrnews.com/wp-content/uploads/2017/07/rdr-newfavicon.png"><meta http-equiv="x-dns-prefetch-control" content="on">
<link href="https://app.ecwid.com" rel="preconnect" crossorigin />
<link href="https://ecomm.events" rel="preconnect" crossorigin />
<link href="https://d1q3axnfhmyveb.cloudfront.net" rel="preconnect" crossorigin />
<link href="https://dqzrr9k4bjpzk.cloudfront.net" rel="preconnect" crossorigin />
<link href="https://d3j0zfs7paavns.cloudfront.net" rel="preconnect" crossorigin>
<link rel="prefetch" href="https://app.ecwid.com/script.js?13247378&data_platform=wporg&lang=en&data_g=0000000000" />
<link rel="prerender" href="https://www.rdrnews.com/store/" />
<link rel='dns-prefetch' href='//translate.google.com' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Roswell Daily Record &raquo; Feed" href="https://www.rdrnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Roswell Daily Record &raquo; Comments Feed" href="https://www.rdrnews.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.rdrnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.rdrnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.rdrnews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-css'  href='https://www.rdrnews.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-public.css?ver=1.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='cookie-law-info-gdpr-css'  href='https://www.rdrnews.com/wp-content/plugins/cookie-law-info/public/css/cookie-law-info-gdpr.css?ver=1.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='ecwid-css-css'  href='https://www.rdrnews.com/wp-content/plugins/ecwid-shopping-cart/css/frontend.css?ver=6.8.11' type='text/css' media='all' />
<link rel='stylesheet' id='google-language-translator-css'  href='https://www.rdrnews.com/wp-content/plugins/google-language-translator/css/style.css?ver=6.0.4' type='text/css' media='' />
<link rel='stylesheet' id='glt-toolbar-styles-css'  href='https://www.rdrnews.com/wp-content/plugins/google-language-translator/css/toolbar.css?ver=6.0.4' type='text/css' media='' />
<link rel='stylesheet' id='plenigo-curtain-css-css'  href='https://www.rdrnews.com/wp-content/plugins/plenigo/plenigo_css/miniStopper.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='job-manager-ziprecruiter-css'  href='https://www.rdrnews.com/wp-content/plugins/wp-job-manager-ziprecruiter-integration/assets/css/frontend.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%7CRoboto+Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic&#038;ver=4.9' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='vc_lte_ie9-css'  href='https://www.rdrnews.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.5' type='text/css' media='screen' />
<![endif]-->
<link rel='stylesheet' id='td-theme-css'  href='https://www.rdrnews.com/wp-content/themes/Newsmag/style.css?ver=4.9' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='jquery-lazyloadxt-spinner-css-css'  href='//www.rdrnews.com/wp-content/plugins/a3-lazy-load/assets/css/jquery.lazyloadxt.spinner.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-jquery-plupload-queue-css'  href='https://www.rdrnews.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/vendors/jquery-plupload-queue/css/jquery.plupload.queue.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='https://www.rdrnews.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.5.3' type='text/css' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='https://www.rdrnews.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.5.3' type='text/css' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='https://www.rdrnews.com/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.5.3' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.rdrnews.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://www.rdrnews.com/wp-content/plugins/td-composer/legacy/Newsmag/assets/css/td_legacy_main.css?ver=e3f3251c4937f8ec7d691e758a7a5a12' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.rdrnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.rdrnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Cli_Data = {"nn_cookie_ids":[],"cookielist":[]};
var log_object = {"ajax_url":"https:\/\/www.rdrnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rdrnews.com/wp-content/plugins/cookie-law-info/public/js/cookie-law-info-public.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ecwidParams = {"useJsApiToOpenStoreCategoriesPages":"","trackPublicPage":"1","storeId":"13247378"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rdrnews.com/wp-content/plugins/ecwid-shopping-cart/js/frontend.js?ver=6.8.11'></script>
<link rel='https://api.w.org/' href='https://www.rdrnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.rdrnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.rdrnews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='NMMI forum seeks to grow entrepreneurs' href='https://www.rdrnews.com/2020/03/07/nmmi-forum-seeks-to-grow-entrepreneurs/' />
<meta name="generator" content="WordPress 5.2.5" />
<link rel='shortlink' href='https://www.rdrnews.com/?p=392238' />
<link rel="alternate" type="application/json+oembed" href="https://www.rdrnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rdrnews.com%2F2020%2F03%2F07%2Fanaya-lawsuit-due-for-court-hearing%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.rdrnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rdrnews.com%2F2020%2F03%2F07%2Fanaya-lawsuit-due-for-court-hearing%2F&#038;format=xml" />

<!-- This site is using AdRotate v5.7 to display their advertisements - https://ajdg.solutions/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { min-width:3px; max-width:306px; }
	.b-1 { margin:3px; }
	.g-2 { margin:1px 1px 1px 1px; }
	.g-3 { margin:1px 1px 1px 1px; }
	.g-4 { width:100%; max-width:300px; height:100%; max-height:625px; margin: 0 auto; }
	.g-5 { margin:1px  }
	.g-6 {  margin: 0 auto; }
	.g-7 { margin:1px 1px 1px 1px; }
	.g-8 { margin:1px 1px 1px 1px; }
	.g-9 {  margin: 0 auto; }
	.g-10 { margin:1px 1px 1px 1px; }
	.g-11 { width:100%; max-width:120px; height:100%; max-height:600px; margin: 0 auto; }
	.g-12 { margin:1px 1px 1px 1px; }
	.g-13 { min-width:0px; max-width:480px; margin: 0 auto; }
	.b-13 { margin:10px 0px 0px 0px; }
	.g-14 { min-width:0px; max-width:480px; margin: 0 auto; }
	.b-14 { margin:10px 0px 0px 0px; }
	.g-15 { min-width:0px; max-width:640px; }
	.b-15 { margin:3px 0px 0px 0px; }
	.g-16 { min-width:0px; max-width:600px; }
	.b-16 { margin:3px 0px 0px 0px; }
	.g-17 { width:100%; max-width:400px; height:100%; max-height:422px; margin: 0 auto; }
	.g-18 { min-width:0px; max-width:980px; }
	.b-18 { margin:5px 0px 0px 0px; }
	.g-19 { min-width:0px; max-width:980px; }
	.b-19 { margin:5px 0px 0px 0px; }
	.g-20 { width:100%; max-width:300px; height:100%; max-height:300px; margin: 0 auto; }
	.g-21 { min-width:5px; max-width:310px; margin: 0 auto; }
	.b-21 { margin:5px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script data-cfasync="false" type="text/javascript">window.ec = window.ec || Object();
window.ec.config = window.ec.config || Object();
window.ec.config.enable_canonical_urls = true;
</script><script data-cfasync="false" type="text/javascript">
window.ec = window.ec || Object();
window.ec.config = window.ec.config || Object();
window.ec.config.store_main_page_url = 'https://www.rdrnews.com/store/';		
</script><style type="text/css">#google_language_translator { width:auto !important; }.goog-tooltip {display: none !important;}.goog-tooltip:hover {display: none !important;}.goog-text-highlight {background-color: transparent !important; border: none !important; box-shadow: none !important;}#google_language_translator select.goog-te-combo { color:#32373c; }#flags { display:none; }#google_language_translator {color: transparent;}body { top:0px !important; }#glt-translate-trigger { left:20px; right:auto; }#glt-translate-trigger > span { color:#ffffff; }#glt-translate-trigger { background:#035faf; }</style>    <script type="text/javascript">
        var ajaxurl = 'https://www.rdrnews.com/wp-admin/admin-ajax.php';
    </script>
    <script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
_taboola.push({listenTo:'render',handler:function(p){TRC.modDebug.logMessageToServer(2,"wordpress-integ");}});
_taboola.push({additional_data:{sdkd:{
    "os" : "Wordpress",
    "osv" : "5.2.5",
    "sdkt" : "Taboola Wordpress Plugin",
    "sdkv" : "1.0.9"
}}});
!function (e, f, u) {
	e.async = 1;
  e.src = u;
  f.parentNode.insertBefore(e, f);
}(document.createElement('script'), document.getElementsByTagName('script')[0], '//cdn.taboola.com/libtrc/rdrnews/loader.js');
</script><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.rdrnews.com\/wp-admin\/","wpRestNonce":"883285fc07","wpRestUrl":"https:\/\/www.rdrnews.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			
<!-- Google Analytics tracking code output by Beehive Analytics Pro https://premium.wpmudev.org/project/google-analytics-for-wordpress-mu-sitewide-and-single-blog-solution/ -->
<script type="text/javascript">
	( function( i, s, o, g, r, a, m ) {
		i[ 'GoogleAnalyticsObject' ] = r;
		i[ r ] = i[ r ] || function() {
			( i[ r ].q = i[ r ].q || [] ).push( arguments )
		}, i[ r ].l = 1 * new Date();
		a = s.createElement( o ),
			m = s.getElementsByTagName( o )[ 0 ];
		a.async = 1;
		a.src = g;
		m.parentNode.insertBefore( a, m )
	} )( window, document, 'script', '//www.google-analytics.com/analytics.js', 'beehive_ga' );

	function beehive_ga_track() {
		beehive_ga( 'create', 'UA-101608264-1', 'auto', { 'name': 'single' } ); // Create single site tracking.
		beehive_ga( 'single.require', 'displayfeatures' ); // Display advertising.
		beehive_ga( 'single.send', 'pageview' ); // Send pageview.
	}

	beehive_ga_track(); // Load tracking.
</script>
<!-- End Google Analytics -->		<script type="text/javascript">
			var cli_flush_cache=1;
		</script>
		<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<link rel="canonical" href="https://www.rdrnews.com/2020/03/07/anaya-lawsuit-due-for-court-hearing/" />

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-101608264-1', 'auto');
  ga('send', 'pageview');

</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>



<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.rdrnews.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.rdrnews.com/category/news/",
                    "name": "News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.rdrnews.com/category/news/local-news/",
                    "name": "Local News"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.rdrnews.com/2020/03/07/anaya-lawsuit-due-for-court-hearing/",
                    "name": "Anaya lawsuit due for court hearing"                                
                }
            }    
        ]
    }
</script>
		<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/
.sf-menu > li > a {
    padding: 0 10px 0 10px; 
    font-size: 12px;
}
.td-sub-footer-copy { 
    width: 700px;
}
.td-sub-footer-container .td-sub-footer-menu { 
    width: 300px;
}		</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style>
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
	<style id="tdw-css-placeholder"></style></head>

<body data-rsssl=1 class="post-template-default single single-post postid-392238 single-format-standard anaya-lawsuit-due-for-court-hearing global-block-template-1 single_template_1 newsmag wpb-js-composer js-comp-ver-6.0.5 vc_responsive td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/RoswellDailyRecord" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/rdrnews/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/RDRNews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UC7EMCGgN7ziSxYsNxX2iXgw" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-363090" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-363090"><a href="https://digital.olivesoftware.com/RDRNews/Index.html?From=http%3a%2f%2fdigital.olivesoftware.com%2fOlive%2fODN%2fRoswellDailyRecord%2fAfterLogin.ashx%3forigin%3dhttp%25253a%25252f%25252fdigital.olivesoftware.com%25252fOlive%25252fODN%25252fRoswellDailyRecord%25252fDefault.aspx">e-Newspaper</a></li>
<li id="menu-item-159157" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-159157"><a>News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://www.rdrnews.com/category/news/elections/">Elections</a></li>
	<li class="menu-item-0"><a href="https://www.rdrnews.com/category/news/local-news/">Local News</a></li>
	<li class="menu-item-0"><a href="https://www.rdrnews.com/category/news/vision/">Vision</a></li>
	<li class="menu-item-0"><a href="https://www.rdrnews.com/category/news/health-wellness/">Wellness</a></li>
</ul>
</li>
<li id="menu-item-158999" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-158999"><a href="https://www.rdrnews.com/homepage-sport/">Local Sports</a></li>
<li id="menu-item-158740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-158740"><a href="https://www.rdrnews.com/category/opinion/">Op / Ed<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.rdrnews.com/category/opinion/cartoons/">Cartoons</a></li>
	<li class="menu-item-0"><a href="https://www.rdrnews.com/category/opinion/dear-editor/">Dear Editor</a></li>
	<li class="menu-item-0"><a href="https://www.rdrnews.com/category/opinion/editorial/">Editorial</a></li>
</ul>
</li>
<li id="menu-item-158741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-158741"><a href="https://www.rdrnews.com/category/records/public-record/">Records<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://www.rdrnews.com/category/records/obituaries/">Obituaries</a></li>
	<li class="menu-item-0"><a href="https://www.rdrnews.com/category/records/police-blotter/">Police Blotter</a></li>
	<li class="menu-item-0"><a href="https://www.rdrnews.com/category/records/public-record/">Public Record</a></li>
</ul>
</li>
<li id="menu-item-158755" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-158755"><a href="https://www.rdrnews.com/classifieds/">Classifieds<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-354190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354190"><a href="https://flipp.com/dist?channel_id=2815&#038;traffic_source=destination_simple">Circulars Ads</a></li>
	<li id="menu-item-159076" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-159076"><a href="http://www.publicnoticeads.com/NM/search/searchnotices.asp">Legal Notice Ads</a></li>
</ul>
</li>
<li id="menu-item-367618" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-367618"><a>Subscribe<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-367813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-367813"><a href="https://www.rdrnews.com/olive-paywall/log-in/">LOG IN</a></li>
	<li id="menu-item-367814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-367814"><a href="http://digital.olivesoftware.com/RDRNews/index.html">Subscribe Website</a></li>
	<li id="menu-item-367626" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-367626"><a href="https://www.rdrnews.com/new-home-delivery-subscriptions/">CREATE &#8211; New Home Delivery Subscriptions</a></li>
	<li id="menu-item-371212" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-371212"><a href="https://www.rdrnews.com/make-home-delivery-payment/">Make Home Delivery Payment</a></li>
</ul>
</li>
<li id="menu-item-159032" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-159032"><a href="https://www.rdrnews.com/special-publications/">Special Pubs</a></li>
<li id="menu-item-381088" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-381088"><a href="https://www.rdrnews.com/job-search/">JOB SEARCH</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.rdrnews.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <div id="td-outer-wrap">
    
        <div class="td-outer-container">
        
            <!--
Header style 1
-->

<div class="td-header-container td-header-wrap td-header-style-1">
    <div class="td-header-row td-header-top-menu">
        
    <div class="td-top-bar-container top-bar-style-1">
        <div class="td-header-sp-top-menu">

            <div class="td_data_time">
            <div style="visibility:hidden;">

                Sunday, March 8, 2020
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-top-header-menu" class="top-header-menu"><li id="menu-item-33" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-33"><a href="https://www.rdrnews.com/contact/">Contact</a></li>
<li id="menu-item-159009" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-159009"><a href="#">Puzzles</a>
<ul class="sub-menu">
	<li id="menu-item-159011" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-159011"><a href="https://www.rdrnews.com/crosswords/">Crosswords</a></li>
	<li id="menu-item-159010" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-159010"><a href="https://www.rdrnews.com/sudoku/">Sudoku</a></li>
</ul>
</li>
<li id="menu-item-361406" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-361406"><a href="https://rdrstore.ecwid.com/?lang=en">RDR STORE</a></li>
</ul></div></div>            <div class="td-header-sp-top-widget">
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/RoswellDailyRecord" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/rdrnews/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/RDRNews" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UC7EMCGgN7ziSxYsNxX2iXgw" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>
        </div>

<!-- LOGIN MODAL -->
    </div>

    <div class="td-header-row td-header-header">
        <div class="td-header-sp-logo">
                    <a class="td-main-logo" href="https://www.rdrnews.com/">
            <img class="td-retina-data" data-retina="https://www.rdrnews.com/wp-content/uploads/2017/04/rdrheader-544x180-ret-300x99.png" src="https://www.rdrnews.com/wp-content/uploads/2017/04/rdrheader-480x180-ret-mob-300x117.png" alt="RDRNEWS" title="Roswell Daily Record"/>
            <span class="td-visual-hidden">Roswell Daily Record</span>
        </a>
            </div>
        <div class="td-header-sp-rec">
            
<div class="td-header-ad-wrap  td-ad-m td-ad-tp td-ad-p">
    <div class="td-a-rec td-a-rec-id-header  td_uid_1_5e65d6c3e0e45_rand td_block_template_1"><div class="g g-5"><div class="g-single a-6">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- full width 728x90 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-5770156931635456"
     data-ad-slot="0588871940"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div></div>

</div>        </div>
    </div>

    <div class="td-header-menu-wrap">
        <div class="td-header-row td-header-border td-header-main-menu">
            <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        	<a class="td-mobile-logo td-sticky-disable" href="https://www.rdrnews.com/">
		<img class="td-retina-data" data-retina="https://www.rdrnews.com/wp-content/uploads/2017/04/rdrfooter-544x180-ret-300x99.png" src="https://www.rdrnews.com/wp-content/uploads/2017/04/rdrfooter-272x90.png" alt="RDRNEWS" title="Roswell Daily Record"/>
	</a>
		<a class="td-header-logo td-sticky-disable" href="https://www.rdrnews.com/">
		<img class="td-retina-data" data-retina="https://www.rdrnews.com/wp-content/uploads/2017/04/rdrheader-544x180-ret-300x99.png" src="https://www.rdrnews.com/wp-content/uploads/2017/04/rdrheader-480x180-ret-mob-300x117.png" alt="RDRNEWS" title="Roswell Daily Record"/>
	</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-363090"><a href="https://digital.olivesoftware.com/RDRNews/Index.html?From=http%3a%2f%2fdigital.olivesoftware.com%2fOlive%2fODN%2fRoswellDailyRecord%2fAfterLogin.ashx%3forigin%3dhttp%25253a%25252f%25252fdigital.olivesoftware.com%25252fOlive%25252fODN%25252fRoswellDailyRecord%25252fDefault.aspx">e-Newspaper</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-159157"><a>News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_2_5e65d6c406dc4 = new tdBlock();
block_td_uid_2_5e65d6c406dc4.id = "td_uid_2_5e65d6c406dc4";
block_td_uid_2_5e65d6c406dc4.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"27","show_child_cat":5,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_2_5e65d6c406dc4_rand","tdc_css_class":"td_uid_2_5e65d6c406dc4_rand","tdc_css_class_style":"td_uid_2_5e65d6c406dc4_rand_style"}';
block_td_uid_2_5e65d6c406dc4.td_column_number = "3";
block_td_uid_2_5e65d6c406dc4.block_type = "td_block_mega_menu";
block_td_uid_2_5e65d6c406dc4.post_count = "5";
block_td_uid_2_5e65d6c406dc4.found_posts = "6897";
block_td_uid_2_5e65d6c406dc4.header_color = "";
block_td_uid_2_5e65d6c406dc4.ajax_pagination_infinite_stop = "";
block_td_uid_2_5e65d6c406dc4.max_num_pages = "1380";
tdBlocksArray.push(block_td_uid_2_5e65d6c406dc4);
</script>            <script>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</script>
            <div class="td_block_wrap td_block_mega_menu td_uid_2_5e65d6c406dc4_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="td_uid_2_5e65d6c406dc4" ><div id=td_uid_2_5e65d6c406dc4 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.rdrnews.com/2020/03/07/anaya-lawsuit-due-for-court-hearing/" rel="bookmark" class="td-image-wrap" title="Anaya lawsuit due for court hearing"><img width="180" height="135" class="entry-thumb" src="https://www.rdrnews.com/wp-content/uploads/2020/03/030820Anayalawsuitphoto-180x135.jpg"  srcset="https://www.rdrnews.com/wp-content/uploads/2020/03/030820Anayalawsuitphoto-180x135.jpg 180w, https://www.rdrnews.com/wp-content/uploads/2020/03/030820Anayalawsuitphoto-80x60.jpg 80w, https://www.rdrnews.com/wp-content/uploads/2020/03/030820Anayalawsuitphoto-100x75.jpg 100w, https://www.rdrnews.com/wp-content/uploads/2020/03/030820Anayalawsuitphoto-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px"  alt="" title="Anaya lawsuit due for court hearing" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.rdrnews.com/2020/03/07/anaya-lawsuit-due-for-court-hearing/" rel="bookmark" title="Anaya lawsuit due for court hearing">Anaya lawsuit due for court hearing</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.rdrnews.com/2020/03/07/nmmi-forum-seeks-to-grow-entrepreneurs/" rel="bookmark" class="td-image-wrap" title="NMMI forum seeks to grow entrepreneurs"><img width="180" height="135" class="entry-thumb" src="https://www.rdrnews.com/wp-content/uploads/2020/03/030820NMMIEntrepreneurForumgroupphoto-180x135.jpg"  srcset="https://www.rdrnews.com/wp-content/uploads/2020/03/030820NMMIEntrepreneurForumgroupphoto-180x135.jpg 180w, https://www.rdrnews.com/wp-content/uploads/2020/03/030820NMMIEntrepreneurForumgroupphoto-80x60.jpg 80w, https://www.rdrnews.com/wp-content/uploads/2020/03/030820NMMIEntrepreneurForumgroupphoto-100x75.jpg 100w, https://www.rdrnews.com/wp-content/uploads/2020/03/030820NMMIEntrepreneurForumgroupphoto-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px"  alt="" title="NMMI forum seeks to grow entrepreneurs" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.rdrnews.com/2020/03/07/nmmi-forum-seeks-to-grow-entrepreneurs/" rel="bookmark" title="NMMI forum seeks to grow entrepreneurs">NMMI forum seeks to grow entrepreneurs</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.rdrnews.com/2020/03/07/a-new-generation-joins-the-us-marines/" rel="bookmark" class="td-image-wrap" title="A new generation joins the US Marines"><img width="180" height="135" class="entry-thumb" src="https://www.rdrnews.com/wp-content/uploads/2020/03/030820SundaySpotlightphoto-180x135.jpg"  srcset="https://www.rdrnews.com/wp-content/uploads/2020/03/030820SundaySpotlightphoto-180x135.jpg 180w, https://www.rdrnews.com/wp-content/uploads/2020/03/030820SundaySpotlightphoto-80x60.jpg 80w, https://www.rdrnews.com/wp-content/uploads/2020/03/030820SundaySpotlightphoto-100x75.jpg 100w, https://www.rdrnews.com/wp-content/uploads/2020/03/030820SundaySpotlightphoto-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px"  alt="" title="A new generation joins the US Marines" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.rdrnews.com/2020/03/07/a-new-generation-joins-the-us-marines/" rel="bookmark" title="A new generation joins the US Marines">A new generation joins the US Marines</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.rdrnews.com/2020/03/07/030820-week-ahead/" rel="bookmark" class="td-image-wrap" title="030820 Week Ahead"><img width="180" height="135" class="entry-thumb" src="https://www.rdrnews.com/wp-content/uploads/2017/06/generic-localnews-180x135.jpg"  srcset="https://www.rdrnews.com/wp-content/uploads/2017/06/generic-localnews-180x135.jpg 180w, https://www.rdrnews.com/wp-content/uploads/2017/06/generic-localnews-80x60.jpg 80w, https://www.rdrnews.com/wp-content/uploads/2017/06/generic-localnews-100x75.jpg 100w, https://www.rdrnews.com/wp-content/uploads/2017/06/generic-localnews-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px"  alt="" title="030820 Week Ahead" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.rdrnews.com/2020/03/07/030820-week-ahead/" rel="bookmark" title="030820 Week Ahead">030820 Week Ahead</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.rdrnews.com/2020/03/07/new-mexico-gets-usda-funding-for-pecan-pest-detecting/" rel="bookmark" class="td-image-wrap" title="New Mexico gets USDA funding for pecan pest detecting"><img width="180" height="135" class="entry-thumb" src="https://www.rdrnews.com/wp-content/uploads/2017/06/generic-localnews-180x135.jpg"  srcset="https://www.rdrnews.com/wp-content/uploads/2017/06/generic-localnews-180x135.jpg 180w, https://www.rdrnews.com/wp-content/uploads/2017/06/generic-localnews-80x60.jpg 80w, https://www.rdrnews.com/wp-content/uploads/2017/06/generic-localnews-100x75.jpg 100w, https://www.rdrnews.com/wp-content/uploads/2017/06/generic-localnews-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px"  alt="" title="New Mexico gets USDA funding for pecan pest detecting" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.rdrnews.com/2020/03/07/new-mexico-gets-usda-funding-for-pecan-pest-detecting/" rel="bookmark" title="New Mexico gets USDA funding for pecan pest detecting">New Mexico gets USDA funding for pecan pest detecting</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_5e65d6c406dc4" id="td_uid_3_5e65d6c4078ab" data-td_block_id="td_uid_2_5e65d6c406dc4" data-td_filter_value="" href="https://www.rdrnews.com/category/news/">All</a><a class="mega-menu-sub-cat-td_uid_2_5e65d6c406dc4"  id="td_uid_4_5e65d6c4078ce" data-td_block_id="td_uid_2_5e65d6c406dc4" data-td_filter_value="219" href="https://www.rdrnews.com/category/news/elections/">Elections</a><a class="mega-menu-sub-cat-td_uid_2_5e65d6c406dc4"  id="td_uid_5_5e65d6c4078f0" data-td_block_id="td_uid_2_5e65d6c406dc4" data-td_filter_value="19" href="https://www.rdrnews.com/category/news/local-news/">Local News</a><a class="mega-menu-sub-cat-td_uid_2_5e65d6c406dc4"  id="td_uid_6_5e65d6c40790c" data-td_block_id="td_uid_2_5e65d6c406dc4" data-td_filter_value="25" href="https://www.rdrnews.com/category/news/vision/">Vision</a><a class="mega-menu-sub-cat-td_uid_2_5e65d6c406dc4"  id="td_uid_7_5e65d6c407928" data-td_block_id="td_uid_2_5e65d6c406dc4" data-td_filter_value="175" href="https://www.rdrnews.com/category/news/health-wellness/">Wellness</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5e65d6c406dc4" data-td_block_id="td_uid_2_5e65d6c406dc4"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_5e65d6c406dc4" data-td_block_id="td_uid_2_5e65d6c406dc4"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-158999"><a href="https://www.rdrnews.com/homepage-sport/">Local Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-158740"><a href="https://www.rdrnews.com/category/opinion/">Op / Ed</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_8_5e65d6c40e7da = new tdBlock();
block_td_uid_8_5e65d6c40e7da.id = "td_uid_8_5e65d6c40e7da";
block_td_uid_8_5e65d6c40e7da.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"26","show_child_cat":5,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_8_5e65d6c40e7da_rand","tdc_css_class":"td_uid_8_5e65d6c40e7da_rand","tdc_css_class_style":"td_uid_8_5e65d6c40e7da_rand_style"}';
block_td_uid_8_5e65d6c40e7da.td_column_number = "3";
block_td_uid_8_5e65d6c40e7da.block_type = "td_block_mega_menu";
block_td_uid_8_5e65d6c40e7da.post_count = "5";
block_td_uid_8_5e65d6c40e7da.found_posts = "697";
block_td_uid_8_5e65d6c40e7da.header_color = "";
block_td_uid_8_5e65d6c40e7da.ajax_pagination_infinite_stop = "";
block_td_uid_8_5e65d6c40e7da.max_num_pages = "140";
tdBlocksArray.push(block_td_uid_8_5e65d6c40e7da);
</script>            <script>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</script>
            <div class="td_block_wrap td_block_mega_menu td_uid_8_5e65d6c40e7da_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="td_uid_8_5e65d6c40e7da" ><div id=td_uid_8_5e65d6c40e7da class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.rdrnews.com/2020/02/27/letter-perform-maintenance-on-buildings-pay-first-responders-more/" rel="bookmark" class="td-image-wrap" title="Letter: Perform maintenance on buildings, pay first responders more"><img width="180" height="135" class="entry-thumb" src="https://www.rdrnews.com/wp-content/uploads/2017/04/generic-dear-editor-180x135.jpg"  srcset="https://www.rdrnews.com/wp-content/uploads/2017/04/generic-dear-editor-180x135.jpg 180w, https://www.rdrnews.com/wp-content/uploads/2017/04/generic-dear-editor-80x60.jpg 80w, https://www.rdrnews.com/wp-content/uploads/2017/04/generic-dear-editor-100x75.jpg 100w, https://www.rdrnews.com/wp-content/uploads/2017/04/generic-dear-editor-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px"  alt="" title="Letter: Perform maintenance on buildings, pay first responders more" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.rdrnews.com/2020/02/27/letter-perform-maintenance-on-buildings-pay-first-responders-more/" rel="bookmark" title="Letter: Perform maintenance on buildings, pay first responders more">Letter: Perform maintenance on buildings, pay first responders more</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.rdrnews.com/2020/02/27/letter-cost-of-proposed-safety-complex-excessive/" rel="bookmark" class="td-image-wrap" title="Letter: Cost of proposed safety complex ‘excessive’"><img width="180" height="135" class="entry-thumb" src="https://www.rdrnews.com/wp-content/uploads/2017/04/generic-dear-editor-180x135.jpg"  srcset="https://www.rdrnews.com/wp-content/uploads/2017/04/generic-dear-editor-180x135.jpg 180w, https://www.rdrnews.com/wp-content/uploads/2017/04/generic-dear-editor-80x60.jpg 80w, https://www.rdrnews.com/wp-content/uploads/2017/04/generic-dear-editor-100x75.jpg 100w, https://www.rdrnews.com/wp-content/uploads/2017/04/generic-dear-editor-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px"  alt="" title="Letter: Cost of proposed safety complex ‘excessive’" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.rdrnews.com/2020/02/27/letter-cost-of-proposed-safety-complex-excessive/" rel="bookmark" title="Letter: Cost of proposed safety complex ‘excessive’">Letter: Cost of proposed safety complex ‘excessive’</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.rdrnews.com/2020/02/19/letter-raising-taxes-wont-help-attract-future-residents/" rel="bookmark" class="td-image-wrap" title="Letter: Raising taxes won’t help attract future residents"><img width="180" height="135" class="entry-thumb" src="https://www.rdrnews.com/wp-content/uploads/2017/04/generic-dear-editor-180x135.jpg"  srcset="https://www.rdrnews.com/wp-content/uploads/2017/04/generic-dear-editor-180x135.jpg 180w, https://www.rdrnews.com/wp-content/uploads/2017/04/generic-dear-editor-80x60.jpg 80w, https://www.rdrnews.com/wp-content/uploads/2017/04/generic-dear-editor-100x75.jpg 100w, https://www.rdrnews.com/wp-content/uploads/2017/04/generic-dear-editor-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px"  alt="" title="Letter: Raising taxes won’t help attract future residents" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.rdrnews.com/2020/02/19/letter-raising-taxes-wont-help-attract-future-residents/" rel="bookmark" title="Letter: Raising taxes won’t help attract future residents">Letter: Raising taxes won’t help attract future residents</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.rdrnews.com/2020/02/19/letter-already-looking-ahead-to-the-next-election/" rel="bookmark" class="td-image-wrap" title="Letter: Already looking ahead to the next election"><img width="180" height="135" class="entry-thumb" src="https://www.rdrnews.com/wp-content/uploads/2017/04/generic-dear-editor-180x135.jpg"  srcset="https://www.rdrnews.com/wp-content/uploads/2017/04/generic-dear-editor-180x135.jpg 180w, https://www.rdrnews.com/wp-content/uploads/2017/04/generic-dear-editor-80x60.jpg 80w, https://www.rdrnews.com/wp-content/uploads/2017/04/generic-dear-editor-100x75.jpg 100w, https://www.rdrnews.com/wp-content/uploads/2017/04/generic-dear-editor-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px"  alt="" title="Letter: Already looking ahead to the next election" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.rdrnews.com/2020/02/19/letter-already-looking-ahead-to-the-next-election/" rel="bookmark" title="Letter: Already looking ahead to the next election">Letter: Already looking ahead to the next election</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.rdrnews.com/2020/02/19/letter-city-should-rethink-approach-focus-on-quality-of-life-issues/" rel="bookmark" class="td-image-wrap" title="Letter: City should rethink approach, focus on quality of life issues"><img width="180" height="135" class="entry-thumb" src="https://www.rdrnews.com/wp-content/uploads/2017/04/generic-dear-editor-180x135.jpg"  srcset="https://www.rdrnews.com/wp-content/uploads/2017/04/generic-dear-editor-180x135.jpg 180w, https://www.rdrnews.com/wp-content/uploads/2017/04/generic-dear-editor-80x60.jpg 80w, https://www.rdrnews.com/wp-content/uploads/2017/04/generic-dear-editor-100x75.jpg 100w, https://www.rdrnews.com/wp-content/uploads/2017/04/generic-dear-editor-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px"  alt="" title="Letter: City should rethink approach, focus on quality of life issues" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.rdrnews.com/2020/02/19/letter-city-should-rethink-approach-focus-on-quality-of-life-issues/" rel="bookmark" title="Letter: City should rethink approach, focus on quality of life issues">Letter: City should rethink approach, focus on quality of life issues</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_8_5e65d6c40e7da" id="td_uid_9_5e65d6c40eba4" data-td_block_id="td_uid_8_5e65d6c40e7da" data-td_filter_value="" href="https://www.rdrnews.com/category/opinion/">All</a><a class="mega-menu-sub-cat-td_uid_8_5e65d6c40e7da"  id="td_uid_10_5e65d6c40ebc5" data-td_block_id="td_uid_8_5e65d6c40e7da" data-td_filter_value="138" href="https://www.rdrnews.com/category/opinion/cartoons/">Cartoons</a><a class="mega-menu-sub-cat-td_uid_8_5e65d6c40e7da"  id="td_uid_11_5e65d6c40ec02" data-td_block_id="td_uid_8_5e65d6c40e7da" data-td_filter_value="29" href="https://www.rdrnews.com/category/opinion/dear-editor/">Dear Editor</a><a class="mega-menu-sub-cat-td_uid_8_5e65d6c40e7da"  id="td_uid_12_5e65d6c40ec1f" data-td_block_id="td_uid_8_5e65d6c40e7da" data-td_filter_value="22" href="https://www.rdrnews.com/category/opinion/editorial/">Editorial</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_5e65d6c40e7da" data-td_block_id="td_uid_8_5e65d6c40e7da"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_8_5e65d6c40e7da" data-td_block_id="td_uid_8_5e65d6c40e7da"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-158741"><a href="https://www.rdrnews.com/category/records/public-record/">Records</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><script>var block_td_uid_13_5e65d6c415eda = new tdBlock();
block_td_uid_13_5e65d6c415eda.id = "td_uid_13_5e65d6c415eda";
block_td_uid_13_5e65d6c415eda.atts = '{"limit":"5","td_column_number":3,"ajax_pagination":"next_prev","category_id":"77","show_child_cat":5,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"preload","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_13_5e65d6c415eda_rand","tdc_css_class":"td_uid_13_5e65d6c415eda_rand","tdc_css_class_style":"td_uid_13_5e65d6c415eda_rand_style"}';
block_td_uid_13_5e65d6c415eda.td_column_number = "3";
block_td_uid_13_5e65d6c415eda.block_type = "td_block_mega_menu";
block_td_uid_13_5e65d6c415eda.post_count = "5";
block_td_uid_13_5e65d6c415eda.found_posts = "3088";
block_td_uid_13_5e65d6c415eda.header_color = "";
block_td_uid_13_5e65d6c415eda.ajax_pagination_infinite_stop = "";
block_td_uid_13_5e65d6c415eda.max_num_pages = "618";
tdBlocksArray.push(block_td_uid_13_5e65d6c415eda);
</script>            <script>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</script>
            <div class="td_block_wrap td_block_mega_menu td_uid_13_5e65d6c415eda_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td_ajax_preloading_preload"  data-td-block-uid="td_uid_13_5e65d6c415eda" ><div id=td_uid_13_5e65d6c415eda class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.rdrnews.com/2020/03/07/gary-lyn-guss/" rel="bookmark" class="td-image-wrap" title="Gary Lyn Guss"><img width="180" height="135" class="entry-thumb" src="https://www.rdrnews.com/wp-content/uploads/2017/05/generic-obituaries-180x135.jpg"  srcset="https://www.rdrnews.com/wp-content/uploads/2017/05/generic-obituaries-180x135.jpg 180w, https://www.rdrnews.com/wp-content/uploads/2017/05/generic-obituaries-80x60.jpg 80w, https://www.rdrnews.com/wp-content/uploads/2017/05/generic-obituaries-100x75.jpg 100w, https://www.rdrnews.com/wp-content/uploads/2017/05/generic-obituaries-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px"  alt="" title="Gary Lyn Guss" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.rdrnews.com/2020/03/07/gary-lyn-guss/" rel="bookmark" title="Gary Lyn Guss">Gary Lyn Guss</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.rdrnews.com/2020/03/07/manuel-pete-munoz-2/" rel="bookmark" class="td-image-wrap" title="Manuel “Pete” Munoz"><img width="180" height="135" class="entry-thumb" src="https://www.rdrnews.com/wp-content/uploads/2017/05/generic-obituaries-180x135.jpg"  srcset="https://www.rdrnews.com/wp-content/uploads/2017/05/generic-obituaries-180x135.jpg 180w, https://www.rdrnews.com/wp-content/uploads/2017/05/generic-obituaries-80x60.jpg 80w, https://www.rdrnews.com/wp-content/uploads/2017/05/generic-obituaries-100x75.jpg 100w, https://www.rdrnews.com/wp-content/uploads/2017/05/generic-obituaries-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px"  alt="" title="Manuel “Pete” Munoz" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.rdrnews.com/2020/03/07/manuel-pete-munoz-2/" rel="bookmark" title="Manuel “Pete” Munoz">Manuel “Pete” Munoz</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.rdrnews.com/2020/03/07/marcus-flores-2/" rel="bookmark" class="td-image-wrap" title="Marcus Flores"><img width="180" height="135" class="entry-thumb" src="https://www.rdrnews.com/wp-content/uploads/2017/05/generic-obituaries-180x135.jpg"  srcset="https://www.rdrnews.com/wp-content/uploads/2017/05/generic-obituaries-180x135.jpg 180w, https://www.rdrnews.com/wp-content/uploads/2017/05/generic-obituaries-80x60.jpg 80w, https://www.rdrnews.com/wp-content/uploads/2017/05/generic-obituaries-100x75.jpg 100w, https://www.rdrnews.com/wp-content/uploads/2017/05/generic-obituaries-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px"  alt="" title="Marcus Flores" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.rdrnews.com/2020/03/07/marcus-flores-2/" rel="bookmark" title="Marcus Flores">Marcus Flores</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.rdrnews.com/2020/03/06/tv-streaming-device-reported-stolen/" rel="bookmark" class="td-image-wrap" title="TV, streaming device reported stolen"><img width="180" height="135" class="entry-thumb" src="https://www.rdrnews.com/wp-content/uploads/2017/05/generic-police-blotter-180x135.jpg"  srcset="https://www.rdrnews.com/wp-content/uploads/2017/05/generic-police-blotter-180x135.jpg 180w, https://www.rdrnews.com/wp-content/uploads/2017/05/generic-police-blotter-80x60.jpg 80w, https://www.rdrnews.com/wp-content/uploads/2017/05/generic-police-blotter-100x75.jpg 100w, https://www.rdrnews.com/wp-content/uploads/2017/05/generic-police-blotter-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px"  alt="" title="TV, streaming device reported stolen" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.rdrnews.com/2020/03/06/tv-streaming-device-reported-stolen/" rel="bookmark" title="TV, streaming device reported stolen">TV, streaming device reported stolen</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td-animation-stack td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.rdrnews.com/2020/03/06/nicholas-d-gerberich/" rel="bookmark" class="td-image-wrap" title="Nicholas D. Gerberich"><img width="180" height="135" class="entry-thumb" src="https://www.rdrnews.com/wp-content/uploads/2017/05/generic-obituaries-180x135.jpg"  srcset="https://www.rdrnews.com/wp-content/uploads/2017/05/generic-obituaries-180x135.jpg 180w, https://www.rdrnews.com/wp-content/uploads/2017/05/generic-obituaries-80x60.jpg 80w, https://www.rdrnews.com/wp-content/uploads/2017/05/generic-obituaries-100x75.jpg 100w, https://www.rdrnews.com/wp-content/uploads/2017/05/generic-obituaries-238x178.jpg 238w" sizes="(max-width: 180px) 100vw, 180px"  alt="" title="Nicholas D. Gerberich" /></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.rdrnews.com/2020/03/06/nicholas-d-gerberich/" rel="bookmark" title="Nicholas D. Gerberich">Nicholas D. Gerberich</a></h3>            </div>
        </div>
        </div></div></div><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_13_5e65d6c415eda" id="td_uid_14_5e65d6c416349" data-td_block_id="td_uid_13_5e65d6c415eda" data-td_filter_value="" href="https://www.rdrnews.com/category/records/">All</a><a class="mega-menu-sub-cat-td_uid_13_5e65d6c415eda"  id="td_uid_15_5e65d6c416370" data-td_block_id="td_uid_13_5e65d6c415eda" data-td_filter_value="28" href="https://www.rdrnews.com/category/records/obituaries/">Obituaries</a><a class="mega-menu-sub-cat-td_uid_13_5e65d6c415eda"  id="td_uid_16_5e65d6c416394" data-td_block_id="td_uid_13_5e65d6c415eda" data-td_filter_value="32" href="https://www.rdrnews.com/category/records/police-blotter/">Police Blotter</a><a class="mega-menu-sub-cat-td_uid_13_5e65d6c415eda"  id="td_uid_17_5e65d6c4163b2" data-td_block_id="td_uid_13_5e65d6c415eda" data-td_filter_value="31" href="https://www.rdrnews.com/category/records/public-record/">Public Record</a></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_13_5e65d6c415eda" data-td_block_id="td_uid_13_5e65d6c415eda"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_13_5e65d6c415eda" data-td_block_id="td_uid_13_5e65d6c415eda"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-158755"><a href="https://www.rdrnews.com/classifieds/">Classifieds</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-354190"><a href="https://flipp.com/dist?channel_id=2815&#038;traffic_source=destination_simple">Circulars Ads</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-159076"><a href="http://www.publicnoticeads.com/NM/search/searchnotices.asp">Legal Notice Ads</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-367618"><a>Subscribe</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-367813"><a href="https://www.rdrnews.com/olive-paywall/log-in/">LOG IN</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-367814"><a href="http://digital.olivesoftware.com/RDRNews/index.html">Subscribe Website</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-367626"><a href="https://www.rdrnews.com/new-home-delivery-subscriptions/">CREATE &#8211; New Home Delivery Subscriptions</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-371212"><a href="https://www.rdrnews.com/make-home-delivery-payment/">Make Home Delivery Payment</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-159032"><a href="https://www.rdrnews.com/special-publications/">Special Pubs</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-381088"><a href="https://www.rdrnews.com/job-search/">JOB SEARCH</a></li>
</ul></div></div>

<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://www.rdrnews.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>        </div>
    </div>
</div><div class="td-container td-post-template-1">
    <div class="td-container-border">
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                <div class='code-block code-block-6' style='margin: 8px 0; clear: both;'>
<div id="circularhub_module_13154"></div>
<script src="//api.circularhub.com/13154/c35a8c263551e657/flyertown_module.js"></script>
</div>


    <article id="post-392238" class="post-392238 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header td-pb-padding-side">
            <div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.rdrnews.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="https://www.rdrnews.com/category/news/">News</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Local News" class="entry-crumb" href="https://www.rdrnews.com/category/news/local-news/">Local News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Anaya lawsuit due for court hearing</span></div>
            <ul class="td-category"><li class="entry-category"><a  href="https://www.rdrnews.com/category/news/">News</a></li><li class="entry-category"><a  href="https://www.rdrnews.com/category/news/local-news/">Local News</a></li></ul>
            <header>
                <h1 class="entry-title">Anaya lawsuit due for court hearing</h1>

                

                <div class="meta-info">

                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.rdrnews.com/author/lisad/">Lisa Dunlap</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-07T22:31:10+00:00" >March 7, 2020</time></span>                                                            <div class="td-post-comments"><a href="https://www.rdrnews.com/2020/03/07/anaya-lawsuit-due-for-court-hearing/#respond"><i class="td-icon-comments"></i>0</a></div>                </div>
            </header>


        </div>

        <div class="td-post-sharing-top td-pb-padding-side"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.rdrnews.com%2F2020%2F03%2F07%2Fanaya-lawsuit-due-for-court-hearing%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Anaya+lawsuit+due+for+court+hearing&url=https%3A%2F%2Fwww.rdrnews.com%2F2020%2F03%2F07%2Fanaya-lawsuit-due-for-court-hearing%2F&via=Roswell+Daily+Record">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.rdrnews.com/2020/03/07/anaya-lawsuit-due-for-court-hearing/&amp;media=https://www.rdrnews.com/wp-content/uploads/2020/03/030820Anayalawsuitphoto.jpg&description=Anaya+lawsuit+due+for+court+hearing">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Anaya+lawsuit+due+for+court+hearing %0A%0A https://www.rdrnews.com/2020/03/07/anaya-lawsuit-due-for-court-hearing/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content td-pb-padding-side">
            <div class="td-featured-image-rec">

            <div class="td-post-featured-image"><figure><a href="https://www.rdrnews.com/wp-content/uploads/2020/03/030820Anayalawsuitphoto.jpg" data-caption="The widow of Raymond Anaya has filed a lawsuit against the city and a state department. (Submitted Photo)"><img width="300" height="350" class="entry-thumb td-modal-image" src="https://www.rdrnews.com/wp-content/uploads/2020/03/030820Anayalawsuitphoto-300x350.jpg" alt="" title="030820Anayalawsuitphoto"/></a><figcaption class="wp-caption-text">The widow of Raymond Anaya has filed a lawsuit against the city and a state department. (Submitted Photo)</figcaption></figure></div>            </div>


            <p>The widow of well-known local businessman and former Golden Gloves boxer has filed a lawsuit against the city of Roswell and a state government department, and a Monday court hearing has been scheduled to decide whether the case should proceed.<br />
Both the city and the New Mexico Environment Department have asked for dismissal of the case </p>
<style type="text/css">
    .cust-pl-btn{
        background-color: rgba(6, 162, 184, 0.7); 
        color: #ffffff; 
        margin: 0 auto;
    }
</style>
<div id="PlenigoLogin">
<div class="PlenigoStage">
<h2>Would you like to continue reading?</h2>
<div class="PlenigoParagraph">
<p>In order to continue delivering <b>valuable</b> content for our readers please subscribe or log in.</p>
</div>
<p><!--[  PRODUCT _commented_ DETAILS   ]--></p><div class="td-a-rec td-a-rec-id-content_inlineleft  td_uid_19_5e65d6c420278_rand td_block_template_1"><div class="g g-17"><div class="g-dyn a-78 c-1"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- small banner 468x60 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:468px;height:60px"
     data-ad-client="ca-pub-5770156931635456"
     data-ad-slot="2096769650"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>
</div>
<div class="PlenigoFooter">
            <button class="btn btn-default enp-button cust-pl-btn" style="width:45%;" onclick="plenigo.login(&#039;https://www.rdrnews.com/olive-paywall/log-in/&#039;,&#039;profile&#039;);">Sign in</button><br />
            <button class="btn btn-default enp-button cust-pl-btn" style="width:45%;" onclick="javascript:window.location.href = 'http://digital.olivesoftware.com/RDRNews/index.html';">Subscribe</button><br />
            <button class="btn btn-default enp-button cust-pl-btn" style="display:none;" onclick="plenigo.checkout({&quot;paymentData&quot;:&quot;eyJhbGciOiJIUzI1NiJ9.eyJwaSI6IlBfbVBCYTMyNzM3MjE2OTY3MjUxIiwic3NvIjoiaHR0cHM6XC9cL3d3dy5yZHJuZXdzLmNvbVwvb2xpdmUtcGF5d2FsbFwvbG9nLWluXC8iLCJjc3JmIjoiZTJiYzA1MTFmMzIwMzJhNGY1NzNlNmRhY2NlMGQyNzgiLCJhdWQiOiJwbGVuaWdvIn0.lT7iL1c8K7OUF9JcXW7gK39680FBDNfxHUHysxK4wLs&quot;,&quot;startWithRegistration&quot;:false});">Sign up</button>
        </div></div>
</div>
<span id='tbmarker'></span><script type='text/javascript'>function insertAfter(e,t){t.parentNode.insertBefore(e,t.nextSibling)}function getElementByXPath(e,t){if(!t)t=document;if(t.evaluate)return t.evaluate(e,document,null,9,null).singleNodeValue;while(e.charAt(0)=="/")e=e.substr(1);var n=t;var r=e.split("/");for(var i=0;i<r.length;i++){var a=r[i].split(/(\w*)\[(\d*)\]/gi).filter(function(e){return!(e==""||e.match(/\s/gi))},this);var l=a[0];var o=a[1]?a[1]-1:0;if(i<r.length-1)n=n.getElementsByTagName(l)[o];else return n.getElementsByTagName(l)[o]}}if(!Array.prototype.filter){Array.prototype.filter=function(e){var t=this.length>>>0;if(typeof e!="function"){throw new TypeError}var n=[];var r=arguments[1];for(var i=0;i<t;i++){if(i in this){var a=this[i];if(e.call(r,a,i,this)){n.push(a)}}}return n}}function injectWidgetByXpath(e){var t=getElementByXPath(e);if(t==null){t=document.getElementById("tbdefault")}innerInject(t)}function injectWidgetByMarker(e){var t=document.getElementById(e);innerInject(t.parentNode)}function innerInject(e){var t=document.createElement("span");var n=document.createElement("script");var r="if JS crashes here, the first innerHTML value should be enclosed with single quotes instead of double, go to the minified version and change it";t.innerHTML="<div id='taboola-below-article'></div>";n.innerHTML="window._taboola = window._taboola || [];_taboola.push({mode:'thumbnails-a', container:'taboola-below-article', placement:'below-article', target_type: 'mix'});";insertAfter(t,e);insertAfter(n,t)}injectWidgetByMarker('tbmarker');</script></p>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom td_uid_20_5e65d6c420564_rand td_block_template_1">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1024 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5770156931635456" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 768  && td_screen_width < 1024 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-5770156931635456" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5770156931635456" data-ad-slot=""></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

        </div>


        <footer>
                        
            <div class="td-post-source-tags td-pb-padding-side">
                                            </div>

            <div class="td-post-sharing-bottom td-pb-padding-side"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.rdrnews.com/2020/03/07/anaya-lawsuit-due-for-court-hearing/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.rdrnews.com%2F2020%2F03%2F07%2Fanaya-lawsuit-due-for-court-hearing%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Anaya+lawsuit+due+for+court+hearing&url=https%3A%2F%2Fwww.rdrnews.com%2F2020%2F03%2F07%2Fanaya-lawsuit-due-for-court-hearing%2F&via=Roswell+Daily+Record">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.rdrnews.com/2020/03/07/anaya-lawsuit-due-for-court-hearing/&amp;media=https://www.rdrnews.com/wp-content/uploads/2020/03/030820Anayalawsuitphoto.jpg&description=Anaya+lawsuit+due+for+court+hearing">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Anaya+lawsuit+due+for+court+hearing %0A%0A https://www.rdrnews.com/2020/03/07/anaya-lawsuit-due-for-court-hearing/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.rdrnews.com/2020/03/07/nmmi-forum-seeks-to-grow-entrepreneurs/">NMMI forum seeks to grow entrepreneurs</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a href="https://www.rdrnews.com/author/lisad/"><img alt='' src="//www.rdrnews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src='https://secure.gravatar.com/avatar/a20a29cff9568468b84bc7aeccbc43c3?s=96&#038;r=g' srcset="" data-srcset='https://secure.gravatar.com/avatar/a20a29cff9568468b84bc7aeccbc43c3?s=192&#038;r=g 2x' class='lazy lazy-hidden avatar avatar-96 photo' height='96' width='96' /><noscript><img alt='' src='https://secure.gravatar.com/avatar/a20a29cff9568468b84bc7aeccbc43c3?s=96&#038;r=g' srcset='https://secure.gravatar.com/avatar/a20a29cff9568468b84bc7aeccbc43c3?s=192&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></noscript></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.rdrnews.com/author/lisad/">Lisa Dunlap</a></span></div><div class="td-author-url"><a href="https://rdrnews.com">https://rdrnews.com</a></div><div class="td-author-description">Lisa Dunlap is a general assignment reporter for the Roswell Daily Record.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Lisa Dunlap"></span><meta itemprop="datePublished" content="2020-03-07T22:31:10+00:00"><meta itemprop="dateModified" content="2020-03-07T22:31:10-06:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.rdrnews.com/2020/03/07/anaya-lawsuit-due-for-court-hearing/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.rdrnews.com/wp-content/uploads/2017/04/rdrheader-480x180-ret-mob-300x117.png"></span><meta itemprop="name" content="Roswell Daily Record"></span><meta itemprop="headline " content="Anaya lawsuit due for court hearing"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.rdrnews.com/wp-content/uploads/2020/03/030820Anayalawsuitphoto.jpg"><meta itemprop="width" content="800"><meta itemprop="height" content="1110"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_21_5e65d6c420bb0 = new tdBlock();
block_td_uid_21_5e65d6c420bb0.id = "td_uid_21_5e65d6c420bb0";
block_td_uid_21_5e65d6c420bb0.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_21_5e65d6c420bb0_rand","td_column_number":3,"live_filter_cur_post_id":392238,"live_filter_cur_post_author":"52","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_21_5e65d6c420bb0_rand","tdc_css_class_style":"td_uid_21_5e65d6c420bb0_rand_style"}';
block_td_uid_21_5e65d6c420bb0.td_column_number = "3";
block_td_uid_21_5e65d6c420bb0.block_type = "td_block_related_posts";
block_td_uid_21_5e65d6c420bb0.post_count = "3";
block_td_uid_21_5e65d6c420bb0.found_posts = "6456";
block_td_uid_21_5e65d6c420bb0.header_color = "";
block_td_uid_21_5e65d6c420bb0.ajax_pagination_infinite_stop = "";
block_td_uid_21_5e65d6c420bb0.max_num_pages = "2152";
tdBlocksArray.push(block_td_uid_21_5e65d6c420bb0);
</script><div class="td_block_wrap td_block_related_posts td_uid_21_5e65d6c420bb0_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_21_5e65d6c420bb0" ><h4 class="td-related-title"><a id="td_uid_22_5e65d6c428afa" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_21_5e65d6c420bb0" href="#">RELATED ARTICLES</a><a id="td_uid_23_5e65d6c428afd" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_21_5e65d6c420bb0" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_21_5e65d6c420bb0 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.rdrnews.com/2020/03/07/nmmi-forum-seeks-to-grow-entrepreneurs/" rel="bookmark" class="td-image-wrap" title="NMMI forum seeks to grow entrepreneurs"><img width="238" height="178" class="entry-thumb" src="https://www.rdrnews.com/wp-content/uploads/2020/03/030820NMMIEntrepreneurForumgroupphoto-238x178.jpg"  srcset="https://www.rdrnews.com/wp-content/uploads/2020/03/030820NMMIEntrepreneurForumgroupphoto-238x178.jpg 238w, https://www.rdrnews.com/wp-content/uploads/2020/03/030820NMMIEntrepreneurForumgroupphoto-80x60.jpg 80w, https://www.rdrnews.com/wp-content/uploads/2020/03/030820NMMIEntrepreneurForumgroupphoto-100x75.jpg 100w, https://www.rdrnews.com/wp-content/uploads/2020/03/030820NMMIEntrepreneurForumgroupphoto-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px"  alt="" title="NMMI forum seeks to grow entrepreneurs" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.rdrnews.com/2020/03/07/nmmi-forum-seeks-to-grow-entrepreneurs/" rel="bookmark" title="NMMI forum seeks to grow entrepreneurs">NMMI forum seeks to grow entrepreneurs</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.rdrnews.com/2020/03/07/a-new-generation-joins-the-us-marines/" rel="bookmark" class="td-image-wrap" title="A new generation joins the US Marines"><img width="238" height="178" class="entry-thumb" src="https://www.rdrnews.com/wp-content/uploads/2020/03/030820SundaySpotlightphoto-238x178.jpg"  srcset="https://www.rdrnews.com/wp-content/uploads/2020/03/030820SundaySpotlightphoto-238x178.jpg 238w, https://www.rdrnews.com/wp-content/uploads/2020/03/030820SundaySpotlightphoto-80x60.jpg 80w, https://www.rdrnews.com/wp-content/uploads/2020/03/030820SundaySpotlightphoto-100x75.jpg 100w, https://www.rdrnews.com/wp-content/uploads/2020/03/030820SundaySpotlightphoto-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px"  alt="" title="A new generation joins the US Marines" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.rdrnews.com/2020/03/07/a-new-generation-joins-the-us-marines/" rel="bookmark" title="A new generation joins the US Marines">A new generation joins the US Marines</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.rdrnews.com/2020/03/07/030820-week-ahead/" rel="bookmark" class="td-image-wrap" title="030820 Week Ahead"><img width="238" height="178" class="entry-thumb" src="https://www.rdrnews.com/wp-content/uploads/2017/06/generic-localnews-238x178.jpg"  srcset="https://www.rdrnews.com/wp-content/uploads/2017/06/generic-localnews-238x178.jpg 238w, https://www.rdrnews.com/wp-content/uploads/2017/06/generic-localnews-80x60.jpg 80w, https://www.rdrnews.com/wp-content/uploads/2017/06/generic-localnews-100x75.jpg 100w, https://www.rdrnews.com/wp-content/uploads/2017/06/generic-localnews-180x135.jpg 180w" sizes="(max-width: 238px) 100vw, 238px"  alt="" title="030820 Week Ahead" /></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.rdrnews.com/2020/03/07/030820-week-ahead/" rel="bookmark" title="030820 Week Ahead">030820 Week Ahead</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_21_5e65d6c420bb0" data-td_block_id="td_uid_21_5e65d6c420bb0"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_21_5e65d6c420bb0" data-td_block_id="td_uid_21_5e65d6c420bb0"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
            </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_social_counter td_block_widget td_uid_24_5e65d6c4296b4_rand td-pb-border-top td_block_template_1"><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">STAY CONNECTED</span></h4></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">23,272</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/RoswellDailyRecord"  target="_blank" >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">1,633</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/RDRNews"  target="_blank" >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">1,220</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="https://www.youtube.com/channel/UC7EMCGgN7ziSxYsNxX2iXgw"  target="_blank" >Subscribe</a></span></div></div></div></div> <!-- ./block --><aside class="td_block_template_1 widget adrotate_widgets"><div class="g g-1"><div class="g-col b-1 a-4"><a class="gofollow" data-track="NCwxLDEsNjA=" href="https://www.oterofcu.org/home/" target="_blank">
<img class="lazy lazy-hidden" src="//www.rdrnews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.rdrnews.com/archive/wp-content/uploads/2017/05/ocfu-2017.gif" /><noscript><img src="https://www.rdrnews.com/archive/wp-content/uploads/2017/05/ocfu-2017.gif" /></noscript></a></div></div><div class="g g-1"><div class="g-col b-1 a-3"><div id="defaultimage" style="display:none">
<a class="gofollow" data-track="MywxLDEsNjA=" href="http://dominosnm.com" target="_blank"><img class="lazy lazy-hidden alignnone size-medium wp-image-65814" alt="Dominos Pizza" src="//www.rdrnews.com/wp-content/plugins/a3-lazy-load/assets/images/lazy_placeholder.gif" data-lazy-type="image" data-src="https://www.rdrnews.com/wp-content/uploads/2019/07/dominos-alien-pizza3.gif" width="300px" height="100px" /><noscript><img class="alignnone size-medium wp-image-65814" alt="Dominos Pizza" src="https://www.rdrnews.com/wp-content/uploads/2019/07/dominos-alien-pizza3.gif" width="300px" height="100px" /></noscript></a>
</div>

<div id="defaultlash" style="display:block">

<object classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000" codebase="http://fpdownload.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=8,0,0,0" width="300" height="100">
<param name="movie" value="alien.swf" />
<param name="quality" value="high" />
<param name="allowScriptAccess" value="always" />
<param name="wmode" value="transparent" />
<embed src="https://www.rdrnews.com/ads/dominosnm/alien.swf"
quality="high"
type="application/x-shockwave-flash"
WMODE="transparent"
width="300"
height="100"
pluginspage="http://www.macromedia.com/go/getflashplayer"
allowScriptAccess="always" />
</object> 

</div>

<script language="javascript"> 
if ((navigator.userAgent.match(/iPad/i) != null) || (navigator.userAgent.match(/iPhone/i) != null) || (navigator.userAgent.match(/iPod/i) != null)) { document.getElementById("defaultimage").style.display = "block"; document.getElementById("defaultlash").style.display = "none"; }
</script></div></div></aside><aside class="td_block_template_1 widget adrotate_widgets"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></aside><aside class="td_block_template_1 widget adrotate_widgets"><!-- Either there are no banners, they are disabled or none qualified for this location! --></aside>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_1 td_uid_25_5e65d6c4545e9_rand td_block_template_1">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1024 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5770156931635456" data-ad-slot="6779436909"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 768  && td_screen_width < 1024 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-5770156931635456" data-ad-slot="6779436909"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5770156931635456" data-ad-slot="6779436909"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<aside class="td_block_template_1 widget widget_taboola"><div id="inner-taboola-6"></div><script type="text/javascript">window._taboola = window._taboola || [];
_taboola.push({mode:'thumbnails-rr', container:'inner-taboola-6', placement:'td-main-side-bar-6', target_type: 'mix'});</script></aside><aside class="td_block_template_1 widget adrotate_widgets"><div class="a-single a-67"><div id="zergnet-widget-63141"></div>

<script language="javascript" type="text/javascript">
    (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=63141';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();
</script></div></aside><aside class="td_block_template_1 widget adrotate_widgets"><!-- Either there are no banners, they are disabled or none qualified for this location! --></aside>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_2 td_uid_26_5e65d6c464b16_rand td_block_template_1">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1024 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5770156931635456" data-ad-slot="4416555306"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 768  && td_screen_width < 1024 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-5770156931635456" data-ad-slot="4416555306"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5770156931635456" data-ad-slot="4416555306"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<aside class="td_block_template_1 widget adrotate_widgets"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></aside>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-custom_ad_3 td_uid_27_5e65d6c464d0e_rand td_block_template_1">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1024 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5770156931635456" data-ad-slot="1964855703"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
                    if ( td_screen_width >= 768  && td_screen_width < 1024 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-5770156931635456" data-ad-slot="1964855703"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-5770156931635456" data-ad-slot="1964855703"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div>
</div> <!-- /.td-container -->

    <!-- Instagram -->
    
        <div class="td-container td-footer-instagram-container">
            
            <div class="td-instagram-user">
                <h4 class="td-footer-instagram-title td-container-border">
                    Follow us on Instagram                    <a class="td-footer-instagram-user-link" href="https://www.instagram.com/rdrnews" target="_blank">@rdrnews</a>
                </h4>
            </div>

            <div class="td_block_wrap td_block_instagram td_uid_28_5e65d6c464ee9_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_28_5e65d6c464ee9" ><div id=td_uid_28_5e65d6c464ee9 class="td-instagram-wrap td_block_inner td-pb-margin-side td-column-1"><!-- td instagram source: instagram_cache -->        <!-- header section -->
        
        <!-- user shared images -->
                    <div class="td-instagram-main td-images-on-row-8">
                                        <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BeuVSEeBsjv" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lax3-2.cdninstagram.com/v/t51.2885-15/sh0.08/e35/c149.0.781.781a/s640x640/27576958_394969207615135_7614031152340271104_n.jpg?_nc_ht=scontent-lax3-2.cdninstagram.com&_nc_cat=107&_nc_ohc=QPsmsqqloxoAX_XOYxe&oh=7e726528e154f8b9a3848d8eb37a3eb0&oe=5E95464D"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BVsnQpyB7AO" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lax3-2.cdninstagram.com/v/t51.2885-15/sh0.08/e35/c446.0.1155.1155a/s640x640/19379989_813814285448851_958539312083763200_n.jpg?_nc_ht=scontent-lax3-2.cdninstagram.com&_nc_cat=107&_nc_ohc=VNzyafOVywUAX_MHcQ1&oh=dd3902a38435313245e326987c9809c7&oe=5E8E59C9"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BVsmpuqB4gy" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lax3-2.cdninstagram.com/v/t51.2885-15/e35/c107.0.425.425a/19424871_448893598811250_2011220463300116480_n.jpg?_nc_ht=scontent-lax3-2.cdninstagram.com&_nc_cat=106&_nc_ohc=xnkL_G62LfIAX8k2ptj&oh=f377717be7594c733d35b91698348a5b&oe=5E98BD37"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BVsl1-sBZit" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lax3-2.cdninstagram.com/v/t51.2885-15/e35/c107.0.425.425a/19380089_1331696106949355_7335940077282918400_n.jpg?_nc_ht=scontent-lax3-2.cdninstagram.com&_nc_cat=111&_nc_ohc=nzGKhPifrAoAX-RLNQn&oh=c81e1404dd16dfcbddacd9817f4f4307&oe=5E952D03"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BTJ9HzLBlEQ" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lax3-2.cdninstagram.com/v/t51.2885-15/e35/c63.0.378.378a/18011610_188759178310138_4893689215985909760_n.jpg?_nc_ht=scontent-lax3-2.cdninstagram.com&_nc_cat=110&_nc_ohc=DZVmLWwqAFMAX9mKbIo&oh=58dc2bab0eab0a519d74a35fa71697bd&oe=5E911BFE"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BTJ7aIkhjCk" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lax3-2.cdninstagram.com/v/t51.2885-15/e35/c13.0.550.550a/18095286_1366456850068158_6357840839888076800_n.jpg?_nc_ht=scontent-lax3-2.cdninstagram.com&_nc_cat=106&_nc_ohc=eL74VKAJKpUAX_8ma9V&oh=b531dc900f319e2bd844236d40d70057&oe=5E97F883"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BTJ5xIjBUPA" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lax3-2.cdninstagram.com/v/t51.2885-15/e35/c94.0.387.387a/18095175_1910621692541108_8874543868339552256_n.jpg?_nc_ht=scontent-lax3-2.cdninstagram.com&_nc_cat=108&_nc_ohc=lc1dyGOMHCQAX8-sBRH&oh=d10cff2989195ed64d34c10d8bc6a755&oe=5E8EB1DB"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BTJ4l2qhVaL" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lax3-2.cdninstagram.com/v/t51.2885-15/e35/c136.0.432.432a/18013992_449987138679374_3620203834736902144_n.jpg?_nc_ht=scontent-lax3-2.cdninstagram.com&_nc_cat=102&_nc_ohc=DtDAevzZAJgAX_2-oNn&oh=71712acbe061c60627c16789048708eb&oe=5E9634CE"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                    <div class="clearfix"></div>
            </div>
            </div></div> <!-- ./block -->        </div>

    

    <!-- Footer -->
    <div class="td-footer-container td-container td-footer-template-10">
    
    <div class="footer-social-wrap td-social-style2 td-footer-full">
        
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://www.facebook.com/RoswellDailyRecord" title="Facebook">
                    <i class="td-icon-font td-icon-facebook"></i>
                    <span class="td-social-name">Facebook</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://www.instagram.com/rdrnews/" title="Instagram">
                    <i class="td-icon-font td-icon-instagram"></i>
                    <span class="td-social-name">Instagram</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://twitter.com/RDRNews" title="Twitter">
                    <i class="td-icon-font td-icon-twitter"></i>
                    <span class="td-social-name">Twitter</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://www.youtube.com/channel/UC7EMCGgN7ziSxYsNxX2iXgw" title="Youtube">
                    <i class="td-icon-font td-icon-youtube"></i>
                    <span class="td-social-name">Youtube</span>
                </a>
            </span>    </div>
</div>

    <!-- Sub Footer -->
        <div class="td-sub-footer-container td-container td-container-border ">
        <div class="td-pb-row">
            <div class="td-pb-span8 td-sub-footer-menu">
                <div class="td-pb-padding-side">
                    <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-36" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-36"><a href="https://www.rdrnews.com/terms-of-service-and-policies/">Terms of Service</a></li>
<li id="menu-item-38" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-38"><a href="https://www.rdrnews.com/contact/#">Contact Us</a></li>
</ul></div>                </div>
            </div>

            <div class="td-pb-span4 td-sub-footer-copy">
                <div class="td-pb-padding-side">
                    © 2019 Roswell Daily Record | Roswell Area News | Proudly sponsoring The Roswell Incident Project since 2016!                </div>
            </div>
        </div>
    </div>
    </div><!--close td-outer-container-->
</div><!--close td-outer-wrap-->

<div id="cookie-law-info-bar"><span>We use cookies on our site(s) rdrnews.com (our main site) and Ecwid e-commerce store and for a number of purposes. They help us to provide you with a better experience when you browse our website, and also allow us to improve our site. By continuing to browse the site, you are agreeing to our use of cookies.<br />
<br />
A cookie is a small file of letters and numbers that we store on your browser or the hard drive of your computer if you agree. Cookies contain information that is transferred to your computer’s hard drive. <a role='button' tabindex='0' data-cli_action="accept" id="cookie_action_close_header"  class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header cli_action_button" style="display:inline-block; ">Accept</a>  <a href='http://www.google.com' id="CONSTANT_OPEN_URL" target="_blank"  class="medium cli-plugin-button cli-plugin-main-button cookie_action_close_header_reject cli_action_button"  data-cli_action="reject">Reject</a> <a href='https://www.rdrnews.com/terms-of-service-and-policies/' id="CONSTANT_OPEN_URL" target="_blank"  class="cli-plugin-main-link"  style="display:inline-block;" >Privacy & Cookie Policy</a></span></div><div id="cookie-law-info-again" style="display:none;"><span id="cookie_hdr_showagain"></span></div><div class="cli-modal" id="cliSettingsPopup" tabindex="-1" role="dialog" aria-labelledby="cliSettingsPopup" aria-hidden="true">
  <div class="cli-modal-dialog" role="document">
    <div class="cli-modal-content cli-bar-popup">
      <button type="button" class="cli-modal-close" id="cliModalClose">
        <svg class="" viewBox="0 0 24 24"><path d="M19 6.41l-1.41-1.41-5.59 5.59-5.59-5.59-1.41 1.41 5.59 5.59-5.59 5.59 1.41 1.41 5.59-5.59 5.59 5.59 1.41-1.41-5.59-5.59z"></path><path d="M0 0h24v24h-24z" fill="none"></path></svg>
        <span class="wt-cli-sr-only">Close</span>
      </button>
      <div class="cli-modal-body">
        <div class="cli-container-fluid cli-tab-container">
    <div class="cli-row">
        <div class="cli-col-12 cli-align-items-stretch cli-px-0">
            <div class="cli-privacy-overview">
                                                   
                <div class="cli-privacy-content">
                    <div class="cli-privacy-content-text"></div>
                </div>
                <a class="cli-privacy-readmore" data-readmore-text="Show more" data-readless-text="Show less"></a>            </div>
        </div>  
        <div class="cli-col-12 cli-align-items-stretch cli-px-0 cli-tab-section-container">
              
                            <div class="cli-tab-section">
                    <div class="cli-tab-header">
                        <a role="button" tabindex="0" class="cli-nav-link cli-settings-mobile" data-target="necessary" data-toggle="cli-toggle-tab" >
                            Necessary 
                        </a>
                    
                    <span class="cli-necessary-caption">Always Enabled</span>                     </div>
                    <div class="cli-tab-content">
                        <div class="cli-tab-pane cli-fade" data-id="necessary">
                            <p></p>
                        </div>
                    </div>
                </div>
              
                       
        </div>
    </div> 
</div> 
      </div>
    </div>
  </div>
</div>
<div class="cli-modal-backdrop cli-fade cli-settings-overlay"></div>
<div class="cli-modal-backdrop cli-fade cli-popupbar-overlay"></div>
<script type="text/javascript">
  /* <![CDATA[ */
  cli_cookiebar_settings='{"animate_speed_hide":"500","animate_speed_show":"500","background":"#fff","border":"#444","border_on":false,"button_1_button_colour":"#00799b","button_1_button_hover":"#00617c","button_1_link_colour":"#ffffff","button_1_as_button":true,"button_1_new_win":false,"button_2_button_colour":"#333","button_2_button_hover":"#292929","button_2_link_colour":"#1e73be","button_2_as_button":false,"button_2_hidebar":false,"button_3_button_colour":"#000","button_3_button_hover":"#000000","button_3_link_colour":"#fff","button_3_as_button":true,"button_3_new_win":true,"button_4_button_colour":"#000","button_4_button_hover":"#000000","button_4_link_colour":"#fff","button_4_as_button":true,"font_family":"inherit","header_fix":true,"notify_animate_hide":true,"notify_animate_show":false,"notify_div_id":"#cookie-law-info-bar","notify_position_horizontal":"left","notify_position_vertical":"top","scroll_close":false,"scroll_close_reload":false,"accept_close_reload":false,"reject_close_reload":true,"showagain_tab":false,"showagain_background":"#fff","showagain_border":"#000","showagain_div_id":"#cookie-law-info-again","showagain_x_position":"100px","text":"#000","show_once_yn":false,"show_once":"10000","logging_on":false,"as_popup":false,"popup_overlay":true,"bar_heading_text":"","cookie_bar_as":"banner","popup_showagain_position":"bottom-right","widget_position":"left"}';
  /* ]]> */
</script><div id="glt-translate-trigger"><span class="translate">Translate »</span></div><div id="glt-toolbar"></div><div id="flags" style="display:none" class="size18"><ul id="sortable" class="ui-sortable"><li id="English"><a href="#" title="English" class="nturl notranslate en flag united-states"></a></li><li id="French"><a href="#" title="French" class="nturl notranslate fr flag French"></a></li><li id="Spanish"><a href="#" title="Spanish" class="nturl notranslate es flag Spanish"></a></li></ul></div><div id='glt-footer'><div id="google_language_translator" class="default-language-en"></div></div><script>function GoogleLanguageTranslatorInit() { new google.translate.TranslateElement({pageLanguage: 'en', includedLanguages:'en,fr,es', layout: google.translate.TranslateElement.InlineLayout.HORIZONTAL, autoDisplay: false}, 'google_language_translator');}</script><script type="text/javascript" src="https://static.plenigo.com/static_resources/javascript/MrSbVifyDmuXlPxzWJef/plenigo_sdk.min.js"  data-disable-metered="true" ></script><noscript>
    <div id="pbb-blur"></div>
    <div id="pbb-curtain-stage">
        <div class="pbb-content">
            <h1>You need JavaScript</h1>
            <p><p>In order to provide you with the best experience, this site requires that you allow JavaScript to run. Please correct that and try again.</p></p>
        </div>
    </div>
</noscript>
<!-- Google Analytics -->
<script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','_plenigo_ga');

_plenigo_ga('create', 'UA-79719755-35', 'auto');
_plenigo_ga('set', 'forceSSL', true); 

_plenigo_ga('send', 'event', 'plenigo', 'curtain', 'product-matched',{'nonInteraction': 1});
_plenigo_ga('send', 'event', 'plenigo', 'curtain', 'curtain-visit',{'nonInteraction': 1});
</script>
<!-- End Google Analytics -->
<!-- *** plenigo debug checklist ***
## - Product match: Local News (Categories) {local-news} 
## - Products: array (
  0 => 'P_mPBa32737216967251',
  1 => 'P_7K1dk0267176967251',
  2 => 'P_VQ86m1393157967251',
  3 => 'P_G6qZT1844997967251',
  4 => 'P_YgakB6606438967251',
  5 => 'P_y7Gir3100823030351',
  6 => 'P_PHuSD1671433030351',
  7 => 'P_Lghuv2442043030351',
  8 => 'P_aFACQ1311643030351',
  9 => 'P_8sE4l5838335460351',
) 
## - WP Tag List: [] 
## - Basic paywall check: true 
## - Render Type: SINGLE POST 
## - [Cached] has Prevented Tag:  
## - [Cached] has Category Tag:  
## - [Cached] has Product Tag: 1 
## - plenigo backend check 
## - plenigo bought: false 
## - Post ID:392238 
## - Editor visit: false 
## - Template from Plugin: plenigo-curtain-single.html 
## - Teaser source: ENTIRE POST 
## - HTML 
## - Tag from Product:local-news 
## - [Cached] has Prevented Tag:  
## - [Cached] has Category Tag:  
## - [Cached] has Product Tag: 1 
## - Template from Plugin: plenigo-noscript-msg.html 
## - Template from Plugin: plenigo-ga-include.html 
// *** plenigo debug checklist *** --><script type='text/javascript'>window._taboola = window._taboola || [];
_taboola.push({flush: true});</script>

    <!--

        Theme: Newsmag by tagDiv.com 2019
        Version: 4.9 (rara)
        Deploy mode: deploy
        
        uid: 5e65d6c4661a8
    -->

    <script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/www.rdrnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rdrnews.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.rdrnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rdrnews.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.rdrnews.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rdrnews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript' src='https://www.rdrnews.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.rdrnews.com/wp-content/plugins/google-language-translator/js/scripts.js?ver=6.0.4'></script>
<script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=GoogleLanguageTranslatorInit'></script>
<script type='text/javascript' src='https://www.rdrnews.com/wp-content/plugins/plenigo/plenigo_js/pl_mtoken.js?ver=5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajaxurl":"https:\/\/www.rdrnews.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rdrnews.com/wp-content/plugins/plenigo/plenigo_js/pl_checkout_quantity.js?ver=5'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LdaY4EUAAAAAN4DkoEuo1d4QyirYwvgRVGVNCBp&#038;ver=3.0'></script>
<script type='text/javascript' src='https://www.rdrnews.com/wp-content/plugins/td-composer/legacy/common/wp_booster/js_dev/tdModalPostImages.js?ver=4.9'></script>
<script type='text/javascript' src='https://www.rdrnews.com/wp-content/plugins/td-composer/legacy/Newsmag/js/tagdiv_theme.min.js?ver=4.9'></script>
<script type='text/javascript' src='https://www.rdrnews.com/wp-includes/js/comment-reply.min.js?ver=5.2.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var a3_lazyload_params = {"apply_images":"1","apply_videos":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.rdrnews.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extra.min.js?ver=2.2.2'></script>
<script type='text/javascript' src='//www.rdrnews.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.srcset.min.js?ver=2.2.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var a3_lazyload_extend_params = {"edgeY":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.rdrnews.com/wp-content/plugins/a3-lazy-load/assets/js/jquery.lazyloadxt.extend.js?ver=2.2.2'></script>
<script type='text/javascript' src='https://www.rdrnews.com/wp-includes/js/wp-embed.min.js?ver=5.2.5'></script>
<script type="text/javascript">
( function( grecaptcha, sitekey, actions ) {

	var wpcf7recaptcha = {

		execute: function( action ) {
			grecaptcha.execute(
				sitekey,
				{ action: action }
			).then( function( token ) {
				var forms = document.getElementsByTagName( 'form' );

				for ( var i = 0; i < forms.length; i++ ) {
					var fields = forms[ i ].getElementsByTagName( 'input' );

					for ( var j = 0; j < fields.length; j++ ) {
						var field = fields[ j ];

						if ( 'g-recaptcha-response' === field.getAttribute( 'name' ) ) {
							field.setAttribute( 'value', token );
							break;
						}
					}
				}
			} );
		},

		executeOnHomepage: function() {
			wpcf7recaptcha.execute( actions[ 'homepage' ] );
		},

		executeOnContactform: function() {
			wpcf7recaptcha.execute( actions[ 'contactform' ] );
		},

	};

	grecaptcha.ready(
		wpcf7recaptcha.executeOnHomepage
	);

	document.addEventListener( 'change',
		wpcf7recaptcha.executeOnContactform, false
	);

	document.addEventListener( 'wpcf7submit',
		wpcf7recaptcha.executeOnHomepage, false
	);

} )(
	grecaptcha,
	'6LdaY4EUAAAAAN4DkoEuo1d4QyirYwvgRVGVNCBp',
	{"homepage":"homepage","contactform":"contactform"}
);
</script>

<!-- JS generated by theme -->

<script>
    
</script>

<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-4').gslider({ groupid: 4, speed: 6000 });
	jQuery('.g-11').gslider({ groupid: 11, speed: 10000 });
	jQuery('.g-17').gslider({ groupid: 17, speed: 25000 });
	jQuery('.g-20').gslider({ groupid: 20, speed: 10000 });
}
});
</script>
<!-- /AdRotate JS -->


</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced 
Database Caching 33/304 queries in 0.275 seconds using disk (Request-wide modification query)

Served from: www.rdrnews.com @ 2020-03-08 23:40:20 by W3 Total Cache
-->