
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.rdrnews.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="hobbs high school, sport, american football, football, receiver, roswell high school, varsity football team, coyote, eagle, jeff lynn, varsity, football team, roswell, first half, coyotes" />
<meta name="news_keywords" content="hobbs high school, sport, american football, football, receiver, roswell high school, varsity football team, coyote, eagle, jeff lynn, varsity, football team, roswell, first half, coyotes" />
<meta name="description" content="The Roswell High School varsity football team lost against Hobbs High School Friday at the Roswell Wool Bowl by a final score of 51-7." />
<meta name="author" content="Blynn Beltran Roswell Daily Record" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.rdrnews.com/sports/local/roswell-struggles-against-hobbs-in-first-loss-of-season/article_f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/rdrnews.com/content/tncms/assets/v3/editorial/3/89/38967c20-2bca-11ed-ab2d-efd1f6bab559/6313be611c682.image.jpg?crop=1621%2C851%2C0%2C213&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Roswell struggles against Hobbs in first loss of season" />
<meta property="og:description" content="The Roswell High School varsity football team lost against Hobbs High School Friday at the Roswell Wool Bowl by a final score of 51-7." />
<meta property="og:site_name" content="Roswell Daily Record" />
<meta property="og:section" content="Local Sports" />
<meta property="article:publisher" content="https://www.facebook.com/RoswellDailyRecord/" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/rdrnews.com/content/tncms/assets/v3/editorial/3/89/38967c20-2bca-11ed-ab2d-efd1f6bab559/6313be611c682.image.jpg?crop=1621%2C851%2C0%2C213&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@RDRNews" />
<meta name="twitter:image:alt" content="RHS-7 vs. Hobbs-51_FB_9-2-2022_Fri 1074.JPG" />
<meta property="tncms:subs" content="2.0" />
<meta property="tncms:ads" content="smart,lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/rdrnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/rdrnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.112f7ff365cd43379f336b81d31a7128.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/rdrnews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.6ee2c17f3ef34e32b5fa02524f5978e7.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=Fira+Sans:wght@300;400;500;600;700;900&amp;family=DM+Serif+Text&amp;display=swap"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/rdrnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/rdrnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-designer.a27bf5e332f0dd667184ad38b7bf1638.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.62.6"},"crm":{"group_id":null}},"tncms":{"google":{"ga4":"G-MZMGSTLFBR"},"template":{"version":"3.155.0"},"page":{"grid":"ample","style":"default","path":"\/sports\/local","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"type":"article","author":"Blynn Beltran\nRoswell Daily Record","start_hour":"00","id":"f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3","app":"editorial","ga_page":"\/sports\/local\/article_f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3.html"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":300},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/16617/cc.js?ns=_cc16617" id="LOTCC_16617"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc16617.add('tp', 'TNNW');
		_cc16617.add('act', ' User Login');
		_cc16617.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc16617.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "5713,5812,5815,5818,6190,5968,5821", "prefix": ""}); /*]]>*/</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/rdrnews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/rdrnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/rdrnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/rdrnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/rdrnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/rdrnews.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/rdrnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/rdrnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = 'f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3';
    __tnt.ads.dfp.targeting.k = ["hobbs high school","sport","american football","football","receiver","roswell high school","varsity football team","coyote","eagle","jeff lynn"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/rdrnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/rdrnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/rdrnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/rdrnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/rdrnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/rdrnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/rdrnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/rdrnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/rdrnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.newyork1.vip.townnews.com\/rdrnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/rdrnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.fc1a4213adeec354910108f84bf0e732.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/rdrnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/rdrnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22689946264/rdrnews.com/sports/local';
            
                gptAdSlots['ad-1263634'] = googletag.defineSlot(adUnit, [[2, 1], [1, 1]], 'ad-1263634').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1263634'].setTargeting('pos', ['impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22689946264/rdrnews.com/sports/local';
            
                gptAdSlots['ad-1263673'] = googletag.defineSlot(adUnit, [1,1], 'ad-1263673').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1263673'].setTargeting('pos', ['impact-sticky-anchor']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/rdrnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22689946264/rdrnews.com/sports/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250]]).addSize([1200, 0], [[1170, 90], [970, 90], [728, 90], [970, 250]]).build();
                gptAdSlots['ad-1263610'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90],[970,250],[1170,90]], 'ad-1263610').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1263610'].setTargeting('pos', ['leaderboard-one']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/rdrnews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script>/*<![CDATA[*/ window.promo_design_config || (window.promo_design_config = []); window.promo_design_config.push({"content_text":"Best trending stories from the week.","display_triggers":"exit_intent","email_button_style":"default","email_text_color":"dark","email_text_shadow":"disabled","enable_email":"1","headline_size":"small","headline_text":"Sign up for our weekly newsletter.","image":{},"image_display":"medium","info_text":"You may occasionally receive promotions  exclusive discounted subscription offers from the Roswell Daily Record.   Feel free to cancel any time via the unsubscribe link in the newsletter you received. You can also control your newsletter options via your user dashboard by signing in.  ","lead_in":"Leaving so soon?","lead_text_color":"dark","list_ids":" b9f87454-8511-11ec-8c18-9feae0d78373","manage_button_text":"Manage your lists","overlay_action":"centered","require_user_account":"","signup_lists_only":"","sign_up_text":"SIGN ME UP","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","card_shape":"rounded_rectangle","card_shadow":"enabled","bg_color":"","outline_color":"#ccc","border_width":"5","sticker_shape":"disabled","sticker_color":"#333333","sticker_icon":"exclamation","sticker_icon_color":"white","lead_text_shadow":"disabled","headline_text_color":"dark","headline_shadow":"disabled","content_text_color":"dark","content_text_shadow":"disabled","info_text_color":"dark","info_text_shadow":"disabled","button_text":"","button_url":"","button_style":"default","button_size":" ","display_timer":"","display_again":"","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"utm_campaign_name","show_audience":"","hide_audience":"","block_id":"1324654"}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"content_text":"Best trending stories from the week.","display_triggers":"exit_intent","email_button_style":"default","email_text_color":"dark","email_text_shadow":"disabled","enable_email":"1","headline_size":"small","headline_text":"Sign up for our weekly newsletter.","image":{},"image_display":"medium","info_text":"You may occasionally receive promotions  exclusive discounted subscription offers from the Roswell Daily Record.   Feel free to cancel any time via the unsubscribe link in the newsletter you received. You can also control your newsletter options via your user dashboard by signing in.  ","lead_in":"Leaving so soon?","lead_text_color":"dark","list_ids":" b9f87454-8511-11ec-8c18-9feae0d78373","manage_button_text":"Manage your lists","overlay_action":"centered","require_user_account":"","signup_lists_only":"","sign_up_text":"SIGN ME UP","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","card_shape":"rounded_rectangle","card_shadow":"enabled","bg_color":"","outline_color":"#ccc","border_width":"5","sticker_shape":"disabled","sticker_color":"#333333","sticker_icon":"exclamation","sticker_icon_color":"white","lead_text_shadow":"disabled","headline_text_color":"dark","headline_shadow":"disabled","content_text_color":"dark","content_text_shadow":"disabled","info_text_color":"dark","info_text_shadow":"disabled","button_text":"","button_url":"","button_style":"default","button_size":" ","display_timer":"","display_again":"","utm_tracking":"0","utm_source":"blox","utm_medium":"utility_promo_designer","utm_campaign":"pop_up","utm_campaign_content":"utility_promo_designer","utm_campaign_name":"utm_campaign_name","show_audience":"","hide_audience":"","block_id":"1324654"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22689946264/rdrnews.com/sports/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300, 250], [320, 50],[300, 100]]).addSize([768, 0], [[300, 250], [320, 50],[300, 100]]).addSize([992, 0], [[300, 250], [300,600],[300, 100], [320,50]]).addSize([1200, 0], [[300, 250], [300,600],[300, 100], [320,50]]).build();
                gptAdSlots['ad-1263613'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,100],[300,600]], 'ad-1263613').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1263613'].setTargeting('pos', ['rectangle-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22689946264/rdrnews.com/sports/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300,250], [320,50],[300, 100]]).addSize([768, 0], [[300,250], [320,50],[300, 100]] ).addSize([992, 0], [[300, 250], [300,600],[300, 100],[320,50]]).addSize([1200, 0], [[300, 250], [300,600],[300, 100],[320,50]]).build();
                gptAdSlots['ad-1263622'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,100],[300,600]], 'ad-1263622').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1263622'].setTargeting('pos', ['rectangle-two']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_1263517() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "rdrnews.com",
            discovery: {
                element: "#evvnt-calendar-1263517",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Roswell Daily Record",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22689946264/rdrnews.com/sports/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[300,250], [320,50],[300, 100]] ).addSize([768, 0], [[300,250], [320,50],[300, 100]] ).addSize([992, 0], [[300, 250], [300,600],[300, 100],[320,50]]).addSize([1200, 0], [[300, 250], [300,600],[300, 100],[320,50]]).build();
                gptAdSlots['ad-1263631'] = googletag.defineSlot(adUnit, [[300,250],[320,50],[300,100],[300,600]], 'ad-1263631').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1263631'].setTargeting('pos', ['rectangle-three']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964,22689946264/rdrnews.com/sports/local';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,600], [300, 250]]).addSize([1200, 0], [[300,600], [300, 250]]).build();
                gptAdSlots['ad-1263520'] = googletag.defineSlot(adUnit, [[300,600],[300,250]], 'ad-1263520').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-1263520'].setTargeting('pos', ['sticky-side-rail']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/rdrnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Roswell struggles against Hobbs in first loss of season | Local Sports | rdrnews.com</title>
            
    <style>body { background-color: #ffffff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1366px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #ffffff; } .fixed-nav #main-navigation { background-color: #ffffff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #ffffff; color: #000; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #222222; } .navbar-toggle .icon-bar { background-color: #222222 !important; } .navbar-toggle .sr-only-show { color: #222222 !important; } #site-top-nav .list-inline>li>a { color: #000000; } .asset .asset-body p, .asset #asset-content p { color: #222; }@media (min-width: 1200px) { .container { width: 100%; } } @media (min-width: 1396px) { .container.has-wallpaper, .has-wallpaper .container, .container { width: 1366px; } } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #222222; } }#site-copyright a, #site-footer a { color: #222; }.search-redesign .top-breakout > .row { max-width: 1366px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #214a7e; }#site-header{ border-bottom: 3px solid #214a7e; }#site-footer{ border-top: 3px solid #214a7e; } .tnt-bg-accent { background-color: #214a7e; } a .tnt-caret-down { color: #214a7e; } .block-title .block-title-inner { border-color: #214a7e; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #214a7e; } .form-control:focus { border-bottom-color: #214a7e; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.rdrnews.com/content/tncms/site/icon.ico" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    
        <link rel="preconnect" href="https://trinitymedia.ai">
    
        <link rel="preconnect" href="https://vd.trinitymedia.ai">
    <link rel="alternate" type="application/rss+xml" title="Roswell struggles against Hobbs in first loss of season | Local Sports | rdrnews.com" href="http://www.rdrnews.com/search/?f=rss&amp;t=article&amp;c=sports/local&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.rdrnews.com/sports/local/roswell-struggles-against-hobbs-in-first-loss-of-season/article_f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/rdrnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.46a248d75dc687aa8d928092f6b77fc7.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {     

       $('.header-user .not-logged-in .btn-primary').text('Login');
       $('#site-search-1263640-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>');
       
       $(".add-subscribe-link .promo-designer-wrapper .image").prepend("<a href='/users/login/?referer_url=https%3A%2F%2Fwww.rdrnews.com%2Fsports%2Flocal%2Froswell-struggles-against-hobbs-in-first-loss-of-season%2Farticle_f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3.html' class='added-s-link'></a><a href='/promotion/' class='added-p-link'></a>");
       
       $('.header-search').find("input[type=text]").each(function(ev)
  {
      if(!$(this).val()) {
     $(this).attr("placeholder", "Search Phrase");
  }
  });
     
     
       
 }); 
</script>




<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/rdrnews/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
    
    
    

        </head>
        <body class="fixed-scroll-nav app-editorial grid-ample blox-asset uuid-f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3  section-sports section-local type-article infinity-disabled" data-path="/sports/local">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.rdrnews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.62.6&amp;tncms.google.ga4=G-MZMGSTLFBR&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=ample&amp;tncms.page.style=default&amp;tncms.page.path=%2Fsports%2Flocal&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.type=article&amp;tncms.asset.author=Blynn+Beltran%0ARoswell+Daily+Record&amp;tncms.asset.start_hour=00&amp;tncms.asset.id=f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fsports%2Flocal%2Farticle_f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3.html&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=300&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        _cc16617.add('act', paywallDmpData );_cc16617.bcp();
                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="extended">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>

                <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue. By subscribing to rdrnews.com you agree to recurring payments and your credit card will
be billed at the subscription intervals selected, cancel anytime.
</p>

                
                <div class="col-xs-12">
                    <div class="pull-right">
                        <a class="btn btn-default btn-block meter-modal-open">Purchase a Subscription</a>
                    </div>
                </div>
                
            </div>
        </div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.rdrnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.rdrnews.com%2Fsports%2Flocal%2Froswell-struggles-against-hobbs-in-first-loss-of-season%2Farticle_f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.rdrnews.com/users/login/?referer_url=https%3A%2F%2Fwww.rdrnews.com%2Fsports%2Flocal%2Froswell-struggles-against-hobbs-in-first-loss-of-season%2Farticle_f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.rdrnews.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.rdrnews.com%252Fsports%252Flocal%252Froswell-struggles-against-hobbs-in-first-loss-of-season%252Farticle_f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Welcome!</strong> We hope that you enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="8" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.rdrnews.com/users/login/?referer_url=https%3A%2F%2Fwww.rdrnews.com%2Fsports%2Flocal%2Froswell-struggles-against-hobbs-in-first-loss-of-season%2Farticle_f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.rdrnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.rdrnews.com%2Fsports%2Flocal%2Froswell-struggles-against-hobbs-in-first-loss-of-season%2Farticle_f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.rdrnews.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.rdrnews.com%252Fsports%252Flocal%252Froswell-struggles-against-hobbs-in-first-loss-of-season%252Farticle_f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3.html">purchase a subscription</a></span> to continue reading.</p>
        </div>
</template>
    
    <template class="template meter access" data-count="8">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.rdrnews.com/users/login/?referer_url=https%3A%2F%2Fwww.rdrnews.com%2Fsports%2Flocal%2Froswell-struggles-against-hobbs-in-first-loss-of-season%2Farticle_f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.rdrnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.rdrnews.com%2Fsports%2Flocal%2Froswell-struggles-against-hobbs-in-first-loss-of-season%2Farticle_f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.rdrnews.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.rdrnews.com%252Fsports%252Flocal%252Froswell-struggles-against-hobbs-in-first-loss-of-season%252Farticle_f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3.html">purchase a subscription</a></span> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    <template class="template meter access" data-count="7" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="6" data-registered="false">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>

    <template class="template meter access" data-count="7">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox two before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    
    <template class="template meter access" data-count="6">
       <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox three before subscription">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>

</template>
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for reading!
</h4>
            </div>

            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                    <div class="no-services" style="display:none">
                            <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue. By subscribing to rdrnews.com you agree to recurring payments and your credit card will
be billed at the subscription intervals selected, cancel anytime.
</p>
                            
                            <div class="col-xs-12">
                                <div class="row not-logged-in padding-bottom">
                                    <div class="col-xs-6">
                                        
    <a  class="btn btn-default btn-block" href="https://www.rdrnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.rdrnews.com%2Fsports%2Flocal%2Froswell-struggles-against-hobbs-in-first-loss-of-season%2Farticle_f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3.html">Sign Up</a>
                                    </div>
                                    <div class="col-xs-6">
                                        
    <a class="btn btn-primary btn-block" href="https://www.rdrnews.com/users/login/?referer_url=https%3A%2F%2Fwww.rdrnews.com%2Fsports%2Flocal%2Froswell-struggles-against-hobbs-in-first-loss-of-season%2Farticle_f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3.html">Log In</a>
                                    </div>
                                </div>
                            </div>
                        </div>
                        <div class="text-center padding-bottom">
                            <img src="https://bloximages.newyork1.vip.townnews.com/rdrnews.com/content/tncms/live/libraries/flex/components/site/resources/images/SubscribePopup.jpg?_dc=1648231268" />
                        </div>
                        <div class="has-services" style="display:none">
                            <p>Your current subscription does not provide access to this content.
</p>
                        </div>
                    <div class="col-xs-12">
                            </div>
                        
                        <div class="col-xs-12 ">
                            <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[5713] = {
    'name':'$2 - DAY PASS',
    'id':'5713',
    'prices':['200'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="5713" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">$2 - DAY PASS</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <div class="service-price-text">
                                    $2.00
                                    
                                        
for 1 day

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="5713" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.rdrnews.com/users/admin/service/purchase/?serviceid=5713&referer_url=https%3A%2F%2Fwww.rdrnews.com%2Fsports%2Flocal%2Froswell-struggles-against-hobbs-in-first-loss-of-season%2Farticle_f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[5812] = {
    'name':'1 Month Subscription',
    'id':'5812',
    'prices':['1100'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="5812" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">1 Month Subscription</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <div class="service-price-text">
                                    $11.00
                                    
                                        
for 30 days

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="5812" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.rdrnews.com/users/admin/service/purchase/?serviceid=5812&referer_url=https%3A%2F%2Fwww.rdrnews.com%2Fsports%2Flocal%2Froswell-struggles-against-hobbs-in-first-loss-of-season%2Farticle_f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[5815] = {
    'name':'3 Month Subscription',
    'id':'5815',
    'prices':['3300'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="5815" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">3 Month Subscription</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <div class="service-price-text">
                                    $33.00
                                    
                                        
for 90 days

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="5815" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.rdrnews.com/users/admin/service/purchase/?serviceid=5815&referer_url=https%3A%2F%2Fwww.rdrnews.com%2Fsports%2Flocal%2Froswell-struggles-against-hobbs-in-first-loss-of-season%2Farticle_f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[5818] = {
    'name':'6 Month Subscription',
    'id':'5818',
    'prices':['6450'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="5818" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">6 Month Subscription</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <div class="service-price-text">
                                    $64.50
                                    
                                        
for 180 days

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="5818" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.rdrnews.com/users/admin/service/purchase/?serviceid=5818&referer_url=https%3A%2F%2Fwww.rdrnews.com%2Fsports%2Flocal%2Froswell-struggles-against-hobbs-in-first-loss-of-season%2Farticle_f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[5821] = {
    'name':'Year Subscription',
    'id':'5821',
    'prices':['12600'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="5821" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Year Subscription</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <div class="service-price-text">
                                    $126.00
                                    
                                        
for 365 days

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="5821" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.rdrnews.com/users/admin/service/purchase/?serviceid=5821&referer_url=https%3A%2F%2Fwww.rdrnews.com%2Fsports%2Flocal%2Froswell-struggles-against-hobbs-in-first-loss-of-season%2Farticle_f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div>

    
</div>

<script>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</script>

</div>
                        
                    </div>
                </div>
            </div>
            <div class="modal-footer">
                <div class="">
                <form id="service-promo-open" class="text-left service-promo-open" method="post" action="">
    <input type="hidden" name="serviceid" value=""/>
    <div class="form-group">
        <label for="promo">Have a promo code?</label>
    </div>
    
    <div class="form-group">
        <div class="input-group">
        <input type="text" class="form-control" name="promo" placeholder="Enter Code" value=""/>
        <span class="input-group-btn">
        <button type="submit" class="btn btn-primary">Find Offers</button>
        </span>
        </div>
    </div>
</form>
                </div>
                
            </div>
        </div>
    </div>
</div>

<script>
var promoOpenedFromModal = false;
$(function(){
    $('#service-promo-open').on('submit',function(){
    
        if($('#service-promo-open').find('input[name=promo]').val()!=""){
            $('#service-promo-modal').find('input[name=promo]').val($('#service-promo-open').find('input[name=promo]').val());
            $('#service-promo-modal').find('.promo-loading').show();
    
            if($('#subscription-modal').is(':visible')){
                $('#subscription-modal').modal('toggle');
                promoOpenedFromModal = true;
                setTimeout(function () {
                    $('#service-promo-modal').find('.modal').modal('toggle').submit();
                },500);
            }else{
                $('#service-promo-modal').find('.modal').modal('toggle').submit();
            }
       }
    
        return false;
    });
    
    if($("#service-promo-open").find("input[name=promo]").val()!=""){
        setTimeout(function () {
            $("#service-promo-open").find("button").click();
        },500);
    }
    
});
</script>

<form id="service-promo-modal" class="" method="post" action="https://www.rdrnews.com/content/tncms/live/" data-endpoint="https://www.rdrnews.com/tncms/subscription/services/?promoCode=">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/sports/local/roswell-struggles-against-hobbs-in-first-loss-of-season/article_f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <div class="form-group">
                        <label class="" for="promo">Have a promo code?</label>
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="text" class="form-control" name="promo" placeholder="Enter Code" value="">
                            <span class="input-group-btn"><button type="submit" class="btn btn-primary">Find Offers</button></span>
                        </div>
                    </div>
                </div>
                <div class="modal-body">
                    <template class="template promo-not-found-template">
                        <div class="promo-not-found-warning alert alert-warning">
    <p><strong>Sorry</strong>, no promotional deals were found matching that code.</p>
</div></template>
                    <template class="template promo-found-message-template">
                        <div class="promo-found-message alert alert-success clearfix">
    <p><strong>Promotional Rates</strong> were found for your code.
    
    </p>
</div></template>
                    <template class="template promo-error-template">
                        <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template>
                    
                    <div class="row">
                    <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div class="col-xs-12 service-promo-status-message"></div>
                    <div class="col-xs-12 output"></div>
                    </div>
                    
                    <template class="template-promo-service hide">
                        <div class="promotion-service subscription-service panel panel-default">
                            <h3 class="panel-heading"></h3>
                            <div class="panel-body">
                                <div class="service-note alert alert-info"></div>
                                <p class="description"></p>
                                <div class="rate-output"><p class="hide">do not remove</p></div>
                            </div>
                        </div>
                    </template>
                    <template class="template-promo-rate hide">
                        <div class="promotion subscription-service panel panel-default">
                            <div class="panel-body">
                                <h4 class="rate-name"></h4>
                                <div class="clearfix">
                                    <span class="pull-left">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </span>
                                    <a data-subscription-service="" class="pull-right btn btn-primary rate-link">Get Started</a>
                                </div>
                            </div>
                        </div>
                    </template>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Back</button>
                </div>
            </div>
        </div>
    </div>
</form><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[5713] = {
    'name':'$2 - DAY PASS',
    'id':'5713',
    'prices':['200'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[5812] = {
    'name':'1 Month Subscription',
    'id':'5812',
    'prices':['1100'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[5815] = {
    'name':'3 Month Subscription',
    'id':'5815',
    'prices':['3300'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[5818] = {
    'name':'6 Month Subscription',
    'id':'5818',
    'prices':['6450'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[6190] = {
    'name':'Legacy Subscribers',
    'id':'6190',
    'prices':[''],
    'brand':'delimited',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[5968] = {
    'name':'RDR Online Access - Print & Web Only',
    'id':'5968',
    'prices':[''],
    'brand':'delimited',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[5821] = {
    'name':'Year Subscription',
    'id':'5821',
    'prices':['12600'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>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</script><script>

    $(function(){
        $('#service-promo-modal').on('submit',function(){
            var promoEl = $('#service-promo-modal');
            var promoVal = promoEl.find('input[name=promo]').val();
        
            __tnt.subscription.promos.fetch(promoEl, promoVal);
            
            $("#service-promo-modal").find("[data-dismiss=modal]").on('click',function(){
                if(promoOpenedFromModal){ 
                    $("#template-metering").find('.metering-modal').first().modal();
                    promoOpenedFromModal = true;
                }
            });

            return false;
        });
    });
</script>

<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(5713);
                
                bloxServiceIDs.push(5812);
                
                bloxServiceIDs.push(5815);
                
                bloxServiceIDs.push(5818);
                
                bloxServiceIDs.push(6190);
                
                bloxServiceIDs.push(5968);
                
                bloxServiceIDs.push(5821);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.rdrnews.com/tncms/admin/editorial-asset/?edit=f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1263670" class="tncms-block in-drawer"><div id="site-logo-1263670" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/rdrnews.com/content/tncms/custom/image/f501a64c-8aa7-11ec-8535-23505f5a2fb7.png?resize=200%2C35" 
            srcset="https://bloximages.newyork1.vip.townnews.com/rdrnews.com/content/tncms/custom/image/f501a64c-8aa7-11ec-8535-23505f5a2fb7.png?resize=150%2C26 150w, https://bloximages.newyork1.vip.townnews.com/rdrnews.com/content/tncms/custom/image/f501a64c-8aa7-11ec-8535-23505f5a2fb7.png?resize=200%2C35 200w, https://bloximages.newyork1.vip.townnews.com/rdrnews.com/content/tncms/custom/image/f501a64c-8aa7-11ec-8535-23505f5a2fb7.png?resize=225%2C39 225w, https://bloximages.newyork1.vip.townnews.com/rdrnews.com/content/tncms/custom/image/f501a64c-8aa7-11ec-8535-23505f5a2fb7.png?resize=300%2C52 300w, https://bloximages.newyork1.vip.townnews.com/rdrnews.com/content/tncms/custom/image/f501a64c-8aa7-11ec-8535-23505f5a2fb7.png?resize=400%2C69 400w, https://bloximages.newyork1.vip.townnews.com/rdrnews.com/content/tncms/custom/image/f501a64c-8aa7-11ec-8535-23505f5a2fb7.png?resize=540%2C94 540w, https://bloximages.newyork1.vip.townnews.com/rdrnews.com/content/tncms/custom/image/f501a64c-8aa7-11ec-8535-23505f5a2fb7.png?resize=640%2C111 640w, https://bloximages.newyork1.vip.townnews.com/rdrnews.com/content/tncms/custom/image/f501a64c-8aa7-11ec-8535-23505f5a2fb7.png?resize=750%2C130 750w, https://bloximages.newyork1.vip.townnews.com/rdrnews.com/content/tncms/custom/image/f501a64c-8aa7-11ec-8535-23505f5a2fb7.png?resize=990%2C172 990w, https://bloximages.newyork1.vip.townnews.com/rdrnews.com/content/tncms/custom/image/f501a64c-8aa7-11ec-8535-23505f5a2fb7.png?resize=1035%2C180 1035w, https://bloximages.newyork1.vip.townnews.com/rdrnews.com/content/tncms/custom/image/f501a64c-8aa7-11ec-8535-23505f5a2fb7.png?resize=1200%2C208 1200w, https://bloximages.newyork1.vip.townnews.com/rdrnews.com/content/tncms/custom/image/f501a64c-8aa7-11ec-8535-23505f5a2fb7.png?resize=1333%2C231 1333w, https://bloximages.newyork1.vip.townnews.com/rdrnews.com/content/tncms/custom/image/f501a64c-8aa7-11ec-8535-23505f5a2fb7.png 1476w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1440"
            height="250"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-1263667" class="tncms-block in-drawer social-links header-social"><div class="follow-links-1263667 default">
    
    <section id="block-1263667" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/RoswellDailyRecord/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/RDRNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/c/roswelldailyrecord/featured" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/rdrnews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
            <li>
                <a href="https://itunes.apple.com/us/app/rdr-e-edition/id1394241442?mt=8" title="iOS App" target="_blank" rel="noopener" class="btn btn-md btn-link io" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-app-store-ios"></i>
                    <span class="sr-only">iOS App</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://play.google.com/store/apps/details?id=com.olive.shell.roswelleEdition" title="Google Playstore App" target="_blank" rel="noopener" class="btn btn-md btn-link ad" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-google-play"></i>
                    <span class="sr-only">Android App</span>
                </a>
            </li>
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.rdrnews.com",
  "sameAs" : ["https://www.facebook.com/RoswellDailyRecord/","https://twitter.com/RDRNews","https://www.youtube.com/c/roswelldailyrecord/featured","https://www.instagram.com/rdrnews/","https://itunes.apple.com/us/app/rdr-e-edition/id1394241442?mt=8","https://play.google.com/store/apps/details?id=com.olive.shell.roswelleEdition"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1263661" class="tncms-block hidden-md hidden-lg"><section id="block-1263661" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1263661" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-1263661" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1263661" class="site-search-form input-group default normal ">
        <label for="site-search-1263661-term" class="sr-only">Site search</label>
        <input id="site-search-1263661-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1263661-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1263661" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div><div id="tncms-block-1263664" class="tncms-block hidden-lg hidden-md in-drawer"><div id="user-controls-1263664" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.rdrnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.rdrnews.com%2Fsports%2Flocal%2Froswell-struggles-against-hobbs-in-first-loss-of-season%2Farticle_f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.rdrnews.com/users/login/?referer_url=https%3A%2F%2Fwww.rdrnews.com%2Fsports%2Flocal%2Froswell-struggles-against-hobbs-in-first-loss-of-season%2Farticle_f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.rdrnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1263664').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.rdrnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.rdrnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.rdrnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1263664').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.rdrnews.com/users/logout/" id="user-logout-form-1263664"><input type="hidden" name="referer_url" value="https://www.rdrnews.com/sports/local/roswell-struggles-against-hobbs-in-first-loss-of-season/article_f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home ">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/contact_us/"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms"  class="nav-link tnt-section-submission-forms">Submission Forms</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an Ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather"  class="nav-link tnt-section-local-weather">Local Weather</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition">e-Edition</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://issuu.com/a23sx135rqfsdi94a1cskse2zx-11s/docs"  target="_blank" rel="noopener" class="nav-link tnt-section-special-publications">Special Publications</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/promotion/"  class="nav-link tnt-section-online-subscriptions">Online Subscriptions</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/print_subscriptions/"  class="nav-link tnt-section-print-subscriptions">Print Subscriptions</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition ">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news ">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local"  class="nav-link tnt-section-local-news">Local News</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/state/"  class="nav-link tnt-section-state">State</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/community/"  class="nav-link tnt-section-community">Community</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/covid_news/"  class="nav-link tnt-section-covid-19-situation">COVID-19 Situation</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/wellness/"  class="nav-link tnt-section-wellness">Wellness</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/national/"  class="nav-link tnt-section-national">National</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/world/"  class="nav-link tnt-section-world">World</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/elections/"  class="nav-link tnt-section-elections">Elections</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/local/"  class="nav-link tnt-section-local-sports">Local Sports</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-5" data-target="#mobile-nav-left_menu-child-5">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/business"  class="nav-link tnt-section-business ">Business</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/business/local_businesses/"  class="nav-link tnt-section-local-businesses">Local Businesses</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-6" data-target="#mobile-nav-left_menu-child-6">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/arts_and_entertainment/"  class="nav-link tnt-section-ae ">A&E</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/arts_and_entertainment/vision/"  class="nav-link tnt-section-vision">Vision</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/arts_and_entertainment/dining/"  class="nav-link tnt-section-dining">Dining</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-7" data-target="#mobile-nav-left_menu-child-7">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/announcements"  class="nav-link tnt-section-announcements ">Announcements</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/anniversaries/"  class="nav-link tnt-section-anniversaries">Anniversaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/births/"  class="nav-link tnt-section-births">Births</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/birthdays/"  class="nav-link tnt-section-birthdays">Birthdays</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/engagements/"  class="nav-link tnt-section-engagements">Engagements</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/announcements/weddings/"  class="nav-link tnt-section-weddings">Weddings</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/opinion"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/dear_editor/"  class="nav-link tnt-section-letters-to-the-editor">Letters to the Editor</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/editorials"  class="nav-link tnt-section-editorials">Editorials</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/opinion/columnists"  class="nav-link tnt-section-columnists">Columnists</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/records/"  class="nav-link tnt-section-records ">Records</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/obituaries"  class="nav-link tnt-section-obituaries">Obituaries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/records/police_blotter/"  class="nav-link tnt-section-police-blotter">Police Blotter</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/records/public_records/"  class="nav-link tnt-section-public-records">Public Records</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://rdrstore.ecwid.com/?lang=en"  target="_blank" rel="noopener" class="nav-link tnt-section-ufo-store ">UFO Store</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-11" data-target="#mobile-nav-left_menu-child-11">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/multimedia"  class="nav-link tnt-section-multimedia ">Multimedia</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-11" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/photo_galleries/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/video_gallery/"  class="nav-link tnt-section-videos">Videos</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-12" data-target="#mobile-nav-left_menu-child-12">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds ">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-12" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.newmexicopublicnotices.com/"  target="_blank" rel="noopener" class="nav-link tnt-section-legal-notices">Legal Notices</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/place_a_legal/"  class="nav-link tnt-section-place-a-legal-ad">Place a Legal Ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad/"  class="nav-link tnt-section-place-an-online-ad">Place an Online Ad</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/online_services/classified_ad/"  class="nav-link tnt-section-place-a-print-ad">Place a Print Ad</a>
                                </li></ul></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-1263634" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1263634" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1263634');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1263673" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1263673" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1263673');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1281673" class="tncms-block"><button type="button" class=" hamburger-desktop  navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span><span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span></span>
                            <span class="visible-lg visible-md menu-text-visible">Menu</span>
                        </button></div><div id="tncms-block-1263652" class="tncms-block header-social"><div class="follow-links-1263652 default">
    
    <section id="block-1263652" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/RoswellDailyRecord/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/RDRNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/c/roswelldailyrecord/featured" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/rdrnews/" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.rdrnews.com",
  "sameAs" : ["https://www.facebook.com/RoswellDailyRecord/","https://twitter.com/RDRNews","https://www.youtube.com/c/roswelldailyrecord/featured","https://www.instagram.com/rdrnews/"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1263646" class="tncms-block header-weather"><div id="weather-1263646" class="weather-current size-small pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=88201" class="dropdown-toggle"  aria-label="Weather">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">63&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1282981" class="tncms-block header-user logged-in"><div id="user-controls-1282981" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                        <span class="sr-only">Open user controls</span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.rdrnews.com/users/login/?referer_url=https%3A%2F%2Fwww.rdrnews.com%2Fsports%2Flocal%2Froswell-struggles-against-hobbs-in-first-loss-of-season%2Farticle_f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="https://www.rdrnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.rdrnews.com%2Fsports%2Flocal%2Froswell-struggles-against-hobbs-in-first-loss-of-season%2Farticle_f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.rdrnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.rdrnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.rdrnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1282981').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.rdrnews.com/users/logout/" id="user-logout-form-1282981"><input type="hidden" name="referer_url" value="https://www.rdrnews.com/sports/local/roswell-struggles-against-hobbs-in-first-loss-of-season/article_f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1263643" class="tncms-block header-user not-logged-in"><div id="user-controls-1263643" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.rdrnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.rdrnews.com%2Fsports%2Flocal%2Froswell-struggles-against-hobbs-in-first-loss-of-season%2Farticle_f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.rdrnews.com/users/login/?referer_url=https%3A%2F%2Fwww.rdrnews.com%2Fsports%2Flocal%2Froswell-struggles-against-hobbs-in-first-loss-of-season%2Farticle_f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.rdrnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1263643').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.rdrnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.rdrnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.rdrnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1263643').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.rdrnews.com/users/logout/" id="user-logout-form-1263643"><input type="hidden" name="referer_url" value="https://www.rdrnews.com/sports/local/roswell-struggles-against-hobbs-in-first-loss-of-season/article_f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-1281667" class="tncms-block"><div class="dater text-left">
Sunday, September 4, 2022
</div></div></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1263655" class="tncms-block"><div id="site-logo-1263655" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/rdrnews.com/content/tncms/custom/image/e6904710-8a81-11ec-8535-c7a4b3534977.png?resize=200%2C30" 
            srcset="https://bloximages.newyork1.vip.townnews.com/rdrnews.com/content/tncms/custom/image/e6904710-8a81-11ec-8535-c7a4b3534977.png?resize=150%2C22 150w, https://bloximages.newyork1.vip.townnews.com/rdrnews.com/content/tncms/custom/image/e6904710-8a81-11ec-8535-c7a4b3534977.png?resize=200%2C30 200w, https://bloximages.newyork1.vip.townnews.com/rdrnews.com/content/tncms/custom/image/e6904710-8a81-11ec-8535-c7a4b3534977.png?resize=225%2C33 225w, https://bloximages.newyork1.vip.townnews.com/rdrnews.com/content/tncms/custom/image/e6904710-8a81-11ec-8535-c7a4b3534977.png?resize=300%2C44 300w, https://bloximages.newyork1.vip.townnews.com/rdrnews.com/content/tncms/custom/image/e6904710-8a81-11ec-8535-c7a4b3534977.png?resize=400%2C59 400w, https://bloximages.newyork1.vip.townnews.com/rdrnews.com/content/tncms/custom/image/e6904710-8a81-11ec-8535-c7a4b3534977.png?resize=540%2C80 540w, https://bloximages.newyork1.vip.townnews.com/rdrnews.com/content/tncms/custom/image/e6904710-8a81-11ec-8535-c7a4b3534977.png?resize=640%2C95 640w, https://bloximages.newyork1.vip.townnews.com/rdrnews.com/content/tncms/custom/image/e6904710-8a81-11ec-8535-c7a4b3534977.png?resize=750%2C111 750w, https://bloximages.newyork1.vip.townnews.com/rdrnews.com/content/tncms/custom/image/e6904710-8a81-11ec-8535-c7a4b3534977.png?resize=990%2C147 990w, https://bloximages.newyork1.vip.townnews.com/rdrnews.com/content/tncms/custom/image/e6904710-8a81-11ec-8535-c7a4b3534977.png?resize=1035%2C153 1035w, https://bloximages.newyork1.vip.townnews.com/rdrnews.com/content/tncms/custom/image/e6904710-8a81-11ec-8535-c7a4b3534977.png?resize=1200%2C178 1200w, https://bloximages.newyork1.vip.townnews.com/rdrnews.com/content/tncms/custom/image/e6904710-8a81-11ec-8535-c7a4b3534977.png?resize=1333%2C197 1333w, https://bloximages.newyork1.vip.townnews.com/rdrnews.com/content/tncms/custom/image/e6904710-8a81-11ec-8535-c7a4b3534977.png?resize=1476%2C218 1476w, https://bloximages.newyork1.vip.townnews.com/rdrnews.com/content/tncms/custom/image/e6904710-8a81-11ec-8535-c7a4b3534977.png 2008w"
            sizes="(min-width: 1396px) 683px, calc(50vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1615"
            height="239"
            alt="site-logo"
            ></a>
        </div></div></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1281721" class="tncms-block"><ul id="two-header-links" class="list-unstyled">
<li><a href="/promotion/" class="btn btn-primary btn-sm btn-block">Online Subscriptions</a></li>
<li><a href="/site/forms/subscription_services/print_subscriptions" class="btn btn-primary btn-sm btn-block">Print Subscriptions</a></li>
</ul></div><div id="tncms-block-1263640" class="tncms-block header-search"><section id="block-1263640" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-1263640" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-1263640" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1263640" class="site-search-form input-group default input-group-sm form-control">
        <label for="site-search-1263640-term" class="sr-only">Site search</label>
        <input id="site-search-1263640-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1263640-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
                <span id="site-search-button-1263640" class="hidden-xs hidden-sm sr-only">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop  navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1263637" class="tncms-block"><div id="site-logo-1263637" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/rdrnews.com/content/tncms/custom/image/191d1ec6-8aa8-11ec-8535-a71519147494.png?resize=200%2C30" 
            srcset="https://bloximages.newyork1.vip.townnews.com/rdrnews.com/content/tncms/custom/image/191d1ec6-8aa8-11ec-8535-a71519147494.png?resize=150%2C22 150w, https://bloximages.newyork1.vip.townnews.com/rdrnews.com/content/tncms/custom/image/191d1ec6-8aa8-11ec-8535-a71519147494.png?resize=200%2C30 200w, https://bloximages.newyork1.vip.townnews.com/rdrnews.com/content/tncms/custom/image/191d1ec6-8aa8-11ec-8535-a71519147494.png?resize=225%2C33 225w, https://bloximages.newyork1.vip.townnews.com/rdrnews.com/content/tncms/custom/image/191d1ec6-8aa8-11ec-8535-a71519147494.png?resize=300%2C44 300w, https://bloximages.newyork1.vip.townnews.com/rdrnews.com/content/tncms/custom/image/191d1ec6-8aa8-11ec-8535-a71519147494.png?resize=400%2C59 400w, https://bloximages.newyork1.vip.townnews.com/rdrnews.com/content/tncms/custom/image/191d1ec6-8aa8-11ec-8535-a71519147494.png?resize=540%2C80 540w, https://bloximages.newyork1.vip.townnews.com/rdrnews.com/content/tncms/custom/image/191d1ec6-8aa8-11ec-8535-a71519147494.png?resize=640%2C95 640w, https://bloximages.newyork1.vip.townnews.com/rdrnews.com/content/tncms/custom/image/191d1ec6-8aa8-11ec-8535-a71519147494.png?resize=750%2C111 750w, https://bloximages.newyork1.vip.townnews.com/rdrnews.com/content/tncms/custom/image/191d1ec6-8aa8-11ec-8535-a71519147494.png?resize=990%2C147 990w, https://bloximages.newyork1.vip.townnews.com/rdrnews.com/content/tncms/custom/image/191d1ec6-8aa8-11ec-8535-a71519147494.png?resize=1035%2C153 1035w, https://bloximages.newyork1.vip.townnews.com/rdrnews.com/content/tncms/custom/image/191d1ec6-8aa8-11ec-8535-a71519147494.png?resize=1200%2C178 1200w, https://bloximages.newyork1.vip.townnews.com/rdrnews.com/content/tncms/custom/image/191d1ec6-8aa8-11ec-8535-a71519147494.png?resize=1333%2C197 1333w, https://bloximages.newyork1.vip.townnews.com/rdrnews.com/content/tncms/custom/image/191d1ec6-8aa8-11ec-8535-a71519147494.png?resize=1476%2C218 1476w, https://bloximages.newyork1.vip.townnews.com/rdrnews.com/content/tncms/custom/image/191d1ec6-8aa8-11ec-8535-a71519147494.png 2008w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="1615"
            height="239"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                    <span class="fas tnt-search"></span>
                                </a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown" aria-expanded="false">
                <a class="nav-link   nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label sr-only">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="/site/forms/online_services/contact_us/"  tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0" >
                    <span class="nav-label ">Place an Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-weather"  href="/weather"  tabindex="0" >
                    <span class="nav-label ">Local Weather</span>
                </a></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="/eedition/"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li><li>
                <a class="nav-link    tnt-section-special-publications"  href="https://issuu.com/a23sx135rqfsdi94a1cskse2zx-11s/docs"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Special Publications</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-subscriptions"  href="/promotion/"  tabindex="0" >
                    <span class="nav-label ">Online Subscriptions</span>
                </a></li><li>
                <a class="nav-link    tnt-section-print-subscriptions"  href="/site/forms/subscription_services/print_subscriptions/"  tabindex="0" >
                    <span class="nav-label ">Print Subscriptions</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-e-edition"  href="/eedition/"  tabindex="0" >
                    <span class="nav-label ">e-Edition</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-local-news"  href="/news/local"  tabindex="0" >
                    <span class="nav-label ">Local News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-state"  href="/news/state/"  tabindex="0" >
                    <span class="nav-label ">State</span>
                </a></li><li>
                <a class="nav-link    tnt-section-community"  href="/news/community/"  tabindex="0" >
                    <span class="nav-label ">Community</span>
                </a></li><li>
                <a class="nav-link    tnt-section-covid-19-situation"  href="/news/covid_news/"  tabindex="0" >
                    <span class="nav-label ">COVID-19 Situation</span>
                </a></li><li>
                <a class="nav-link    tnt-section-wellness"  href="/news/wellness/"  tabindex="0" >
                    <span class="nav-label ">Wellness</span>
                </a></li><li>
                <a class="nav-link    tnt-section-national"  href="/news/national/"  tabindex="0" >
                    <span class="nav-label ">National</span>
                </a></li><li>
                <a class="nav-link    tnt-section-world"  href="/news/world/"  tabindex="0" >
                    <span class="nav-label ">World</span>
                </a></li><li>
                <a class="nav-link    tnt-section-elections"  href="/news/elections/"  tabindex="0" >
                    <span class="nav-label ">Elections</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-local-sports"  href="/sports/local/"  tabindex="0" >
                    <span class="nav-label ">Local Sports</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-business"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/business"  tabindex="0" >
                    <span class="nav-label ">Business</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-local-businesses"  href="/business/local_businesses/"  tabindex="0" >
                    <span class="nav-label ">Local Businesses</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-ae"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/arts_and_entertainment/"  tabindex="0" >
                    <span class="nav-label ">A&E</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-vision"  href="/arts_and_entertainment/vision/"  tabindex="0" >
                    <span class="nav-label ">Vision</span>
                </a></li><li>
                <a class="nav-link    tnt-section-dining"  href="/arts_and_entertainment/dining/"  tabindex="0" >
                    <span class="nav-label ">Dining</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-announcements"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/announcements"  tabindex="0" >
                    <span class="nav-label ">Announcements</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-anniversaries"  href="/announcements/anniversaries/"  tabindex="0" >
                    <span class="nav-label ">Anniversaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-births"  href="/announcements/births/"  tabindex="0" >
                    <span class="nav-label ">Births</span>
                </a></li><li>
                <a class="nav-link    tnt-section-birthdays"  href="/announcements/birthdays/"  tabindex="0" >
                    <span class="nav-label ">Birthdays</span>
                </a></li><li>
                <a class="nav-link    tnt-section-engagements"  href="/announcements/engagements/"  tabindex="0" >
                    <span class="nav-label ">Engagements</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weddings"  href="/announcements/weddings/"  tabindex="0" >
                    <span class="nav-label ">Weddings</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-opinion"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/opinion"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-letters-to-the-editor"  href="/opinion/dear_editor/"  tabindex="0" >
                    <span class="nav-label ">Letters to the Editor</span>
                </a></li><li>
                <a class="nav-link    tnt-section-editorials"  href="/opinion/editorials"  tabindex="0" >
                    <span class="nav-label ">Editorials</span>
                </a></li><li>
                <a class="nav-link    tnt-section-columnists"  href="/opinion/columnists"  tabindex="0" >
                    <span class="nav-label ">Columnists</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-records"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/records/"  tabindex="0" >
                    <span class="nav-label ">Records</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-police-blotter"  href="/records/police_blotter/"  tabindex="0" >
                    <span class="nav-label ">Police Blotter</span>
                </a></li><li>
                <a class="nav-link    tnt-section-public-records"  href="/records/public_records/"  tabindex="0" >
                    <span class="nav-label ">Public Records</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-ufo-store"  href="https://rdrstore.ecwid.com/?lang=en"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">UFO Store</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-multimedia"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia"  tabindex="0" >
                    <span class="nav-label ">Multimedia</span>
                </a><ul id="main-nav_menu-child-11" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-photo-galleries"  href="/multimedia/photo_galleries/"  tabindex="0" >
                    <span class="nav-label ">Photo Galleries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-videos"  href="/multimedia/video_gallery/"  tabindex="0" >
                    <span class="nav-label ">Videos</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a><ul id="main-nav_menu-child-12" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-legal-notices"  href="https://www.newmexicopublicnotices.com/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Legal Notices</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-a-legal-ad"  href="/site/forms/online_services/place_a_legal/"  tabindex="0" >
                    <span class="nav-label ">Place a Legal Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-an-online-ad"  href="/place_an_ad/"  tabindex="0" >
                    <span class="nav-label ">Place an Online Ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-a-print-ad"  href="/site/forms/online_services/classified_ad/"  tabindex="0" >
                    <span class="nav-label ">Place a Print Ad</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #ffffff">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.rdrnews.com%2Fsports%2Flocal%2Froswell-struggles-against-hobbs-in-first-loss-of-season%2Farticle_f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/local/roswell-struggles-against-hobbs-in-first-loss-of-season/article_f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Roswell%20struggles%20against%20Hobbs%20in%20first%20loss%20of%20season&via=RDRNews&url=https%3A%2F%2Fwww.rdrnews.com%2Fsports%2Flocal%2Froswell-struggles-against-hobbs-in-first-loss-of-season%2Farticle_f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/local/roswell-struggles-against-hobbs-in-first-loss-of-season/article_f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.rdrnews.com/sports/local/roswell-struggles-against-hobbs-in-first-loss-of-season/article_f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/local/roswell-struggles-against-hobbs-in-first-loss-of-season/article_f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.rdrnews.com/tncms/asset/editorial/f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRoswell%20Daily%20Record%5D%20Roswell%20struggles%20against%20Hobbs%20in%20first%20loss%20of%20season&body=https%3A%2F%2Fwww.rdrnews.com%2Fsports%2Flocal%2Froswell-struggles-against-hobbs-in-first-loss-of-season%2Farticle_f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1263610" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1263610" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1263610');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide letterbox-style-blur">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3-photo-modal" class="carousel-inner"><div  class="item photo-38967c20-2bca-11ed-ab2d-efd1f6bab559">
                            <div class="item-container">
                                <div data-track-object='{"title":"Roswell struggles against Hobbs in first loss of season","url":"/sports/local/roswell-struggles-against-hobbs-in-first-loss-of-season/article_f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3.html","uuid":"f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/rdrnews.com/content/tncms/assets/v3/editorial/3/89/38967c20-2bca-11ed-ab2d-efd1f6bab559/6313be611c682.image.jpg?resize=634%2C500"
                    
                    alt="RHS-7 vs. Hobbs-51_FB_9-2-2022_Fri 1074.JPG"
                    class="img-responsive owl-first-image owl-lazy blur"
                    width="1621"
                    height="1278"
                    data-src="https://bloximages.newyork1.vip.townnews.com/rdrnews.com/content/tncms/assets/v3/editorial/3/89/38967c20-2bca-11ed-ab2d-efd1f6bab559/6313be611c682.image.jpg?resize=634%2C500" /><div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/rdrnews.com/content/tncms/assets/v3/editorial/3/89/38967c20-2bca-11ed-ab2d-efd1f6bab559/6313be611c682.image.jpg?resize=200%2C158" alt="" aria-hidden="true" loading="lazy" height="158" width="200"/>
         </div>
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3-photo-modal" data-target=".caption-inner-f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>David Rocha Photo</p></div><div class="subscriber-preview"><p>Roswell junior quarterback Manny Fuentez (8) had his pass blocked by Hobbs' senior safety C.J. Romero on third down in the first quarter at the Wool Bowl Friday. The Coyotes struggled to score throughout the game and only got one touchdown, in the third quarter.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.rdrnews.com%2Frhs-7-vs-hobbs-51-fb-9-2-2022-fri-1074-jpg%2Fimage_38967c20-2bca-11ed-ab2d-efd1f6bab559.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/rhs-7-vs-hobbs-51-fb-9-2-2022-fri-1074-jpg/image_38967c20-2bca-11ed-ab2d-efd1f6bab559.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"38967c20-2bca-11ed-ab2d-efd1f6bab559"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=RHS-7%20vs.%20Hobbs-51_FB_9-2-2022_Fri%201074.JPG&via=RDRNews&url=https%3A%2F%2Fwww.rdrnews.com%2Frhs-7-vs-hobbs-51-fb-9-2-2022-fri-1074-jpg%2Fimage_38967c20-2bca-11ed-ab2d-efd1f6bab559.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/rhs-7-vs-hobbs-51-fb-9-2-2022-fri-1074-jpg/image_38967c20-2bca-11ed-ab2d-efd1f6bab559.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"38967c20-2bca-11ed-ab2d-efd1f6bab559"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.rdrnews.com/rhs-7-vs-hobbs-51-fb-9-2-2022-fri-1074-jpg/image_38967c20-2bca-11ed-ab2d-efd1f6bab559.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/rhs-7-vs-hobbs-51-fb-9-2-2022-fri-1074-jpg/image_38967c20-2bca-11ed-ab2d-efd1f6bab559.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"38967c20-2bca-11ed-ab2d-efd1f6bab559"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.rdrnews.com/tncms/asset/editorial/38967c20-2bca-11ed-ab2d-efd1f6bab559" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"38967c20-2bca-11ed-ab2d-efd1f6bab559"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRoswell%20Daily%20Record%5D%20RHS-7%20vs.%20Hobbs-51_FB_9-2-2022_Fri%201074.JPG&body=https%3A%2F%2Fwww.rdrnews.com%2Frhs-7-vs-hobbs-51-fb-9-2-2022-fri-1074-jpg%2Fimage_38967c20-2bca-11ed-ab2d-efd1f6bab559.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"38967c20-2bca-11ed-ab2d-efd1f6bab559"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/rhs-7-vs-hobbs-51-fb-9-2-2022-fri-1074-jpg/image_38967c20-2bca-11ed-ab2d-efd1f6bab559.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"38967c20-2bca-11ed-ab2d-efd1f6bab559"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.rdrnews.com/rhs-7-vs-hobbs-51-fb-9-2-2022-fri-1074-jpg/image_38967c20-2bca-11ed-ab2d-efd1f6bab559.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Image link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-38967c20-2bca-11ed-ab2d-efd1f6bab559-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="38967c20-2bca-11ed-ab2d-efd1f6bab559" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="38967c20-2bca-11ed-ab2d-efd1f6bab559" class="save-list-38967c20-2bca-11ed-ab2d-efd1f6bab559-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="38967c20-2bca-11ed-ab2d-efd1f6bab559" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-3e2292e6-2bca-11ed-a395-53f366d19310">
                            <div class="item-container">
                                <div data-track-object='{"title":"Roswell struggles against Hobbs in first loss of season","url":"/sports/local/roswell-struggles-against-hobbs-in-first-loss-of-season/article_f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3.html","uuid":"f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/rdrnews.com/content/tncms/assets/v3/editorial/3/e2/3e2292e6-2bca-11ed-a395-53f366d19310/6313be6a674ba.image.jpg?resize=625%2C500"
                    
                    alt="RHS-7 vs. Hobbs-51_FB_9-2-2022_Fri 1501.JPG"
                    class="img-responsive owl-first-image owl-lazy blur"
                    width="1610"
                    height="1287"
                    data-src="https://bloximages.newyork1.vip.townnews.com/rdrnews.com/content/tncms/assets/v3/editorial/3/e2/3e2292e6-2bca-11ed-a395-53f366d19310/6313be6a674ba.image.jpg?resize=625%2C500" /><div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/rdrnews.com/content/tncms/assets/v3/editorial/3/e2/3e2292e6-2bca-11ed-a395-53f366d19310/6313be6a674ba.image.jpg?resize=200%2C160" alt="" aria-hidden="true" loading="lazy" height="160" width="200"/>
         </div>
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3-photo-modal" data-target=".caption-inner-f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>David Rocha Photo</p></div><div class="subscriber-preview"><p>Roswell junior fullback Peyton Kennard (9) carries the football in the second quarter against Hobbs at the Wool Bowl, Friday.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.rdrnews.com%2Frhs-7-vs-hobbs-51-fb-9-2-2022-fri-1501-jpg%2Fimage_3e2292e6-2bca-11ed-a395-53f366d19310.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/rhs-7-vs-hobbs-51-fb-9-2-2022-fri-1501-jpg/image_3e2292e6-2bca-11ed-a395-53f366d19310.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3e2292e6-2bca-11ed-a395-53f366d19310"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=RHS-7%20vs.%20Hobbs-51_FB_9-2-2022_Fri%201501.JPG&via=RDRNews&url=https%3A%2F%2Fwww.rdrnews.com%2Frhs-7-vs-hobbs-51-fb-9-2-2022-fri-1501-jpg%2Fimage_3e2292e6-2bca-11ed-a395-53f366d19310.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/rhs-7-vs-hobbs-51-fb-9-2-2022-fri-1501-jpg/image_3e2292e6-2bca-11ed-a395-53f366d19310.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3e2292e6-2bca-11ed-a395-53f366d19310"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.rdrnews.com/rhs-7-vs-hobbs-51-fb-9-2-2022-fri-1501-jpg/image_3e2292e6-2bca-11ed-a395-53f366d19310.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/rhs-7-vs-hobbs-51-fb-9-2-2022-fri-1501-jpg/image_3e2292e6-2bca-11ed-a395-53f366d19310.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3e2292e6-2bca-11ed-a395-53f366d19310"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.rdrnews.com/tncms/asset/editorial/3e2292e6-2bca-11ed-a395-53f366d19310" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"3e2292e6-2bca-11ed-a395-53f366d19310"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRoswell%20Daily%20Record%5D%20RHS-7%20vs.%20Hobbs-51_FB_9-2-2022_Fri%201501.JPG&body=https%3A%2F%2Fwww.rdrnews.com%2Frhs-7-vs-hobbs-51-fb-9-2-2022-fri-1501-jpg%2Fimage_3e2292e6-2bca-11ed-a395-53f366d19310.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"3e2292e6-2bca-11ed-a395-53f366d19310"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/rhs-7-vs-hobbs-51-fb-9-2-2022-fri-1501-jpg/image_3e2292e6-2bca-11ed-a395-53f366d19310.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"3e2292e6-2bca-11ed-a395-53f366d19310"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.rdrnews.com/rhs-7-vs-hobbs-51-fb-9-2-2022-fri-1501-jpg/image_3e2292e6-2bca-11ed-a395-53f366d19310.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Image link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy image link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-3e2292e6-2bca-11ed-a395-53f366d19310-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="3e2292e6-2bca-11ed-a395-53f366d19310" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="3e2292e6-2bca-11ed-a395-53f366d19310" class="save-list-3e2292e6-2bca-11ed-a395-53f366d19310-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="3e2292e6-2bca-11ed-a395-53f366d19310" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3" class="asset article-default"  data-url="https://www.rdrnews.com/sports/local/roswell-struggles-against-hobbs-in-first-loss-of-season/article_f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="The Roswell High School varsity football team lost against Hobbs High School Friday at the Roswell Wool Bowl by a final score of 51-7.  "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/rdrnews.com/content/tncms/assets/v3/editorial/3/89/38967c20-2bca-11ed-ab2d-efd1f6bab559/6313be611c682.image.jpg?crop=1621%2C851%2C0%2C213&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="rdrnews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.rdrnews.com/sports/local/roswell-struggles-against-hobbs-in-first-loss-of-season/article_f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3.html" />
    <style>
                .asset-paging .direction {
                    color: #214a7e;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.rdrnews.com\/tncms\/search\/mlt\/?origin=f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3" class="asset-paging">
                <div id="paging-prev-f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3" class="paging-link prev offset"></div>
                <div id="paging-next-f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            Roswell struggles against Hobbs in first loss of season
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Blynn Beltran
Roswell Daily Record</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-09-04T00:15:00-05:00" class="tnt-date asset-date text-muted">
            Sep 4, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-09-04T00:15:00-05:00" class="tnt-date asset-date text-muted">5 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-09-04T00:15:00-05:00">
    <meta itemprop="datePublished" content="2022-09-04T00:15:00-05:00">
    <meta itemprop="dateModified" content="2022-09-04T00:15:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.rdrnews.com%2Fsports%2Flocal%2Froswell-struggles-against-hobbs-in-first-loss-of-season%2Farticle_f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/local/roswell-struggles-against-hobbs-in-first-loss-of-season/article_f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Roswell%20struggles%20against%20Hobbs%20in%20first%20loss%20of%20season&via=RDRNews&url=https%3A%2F%2Fwww.rdrnews.com%2Fsports%2Flocal%2Froswell-struggles-against-hobbs-in-first-loss-of-season%2Farticle_f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/local/roswell-struggles-against-hobbs-in-first-loss-of-season/article_f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.rdrnews.com/sports/local/roswell-struggles-against-hobbs-in-first-loss-of-season/article_f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/local/roswell-struggles-against-hobbs-in-first-loss-of-season/article_f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.rdrnews.com/tncms/asset/editorial/f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRoswell%20Daily%20Record%5D%20Roswell%20struggles%20against%20Hobbs%20in%20first%20loss%20of%20season&body=https%3A%2F%2Fwww.rdrnews.com%2Fsports%2Flocal%2Froswell-struggles-against-hobbs-in-first-loss-of-season%2Farticle_f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3" class="card photo-carousel    subscriber-hide letterbox-style-blur">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 2
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3" class="carousel-inner"><div  class="item photo-38967c20-2bca-11ed-ab2d-efd1f6bab559">
                            <div class="item-container">
                                <div data-track-object='{"title":"Roswell struggles against Hobbs in first loss of season","url":"/sports/local/roswell-struggles-against-hobbs-in-first-loss-of-season/article_f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3.html","uuid":"f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-38967c20-2bca-11ed-ab2d-efd1f6bab559" data-instance="#gallery-items-f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3-photo-modal" data-target="#photo-carousel-f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1621">
            <meta itemprop="height" content="1278">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/rdrnews.com/content/tncms/assets/v3/editorial/3/89/38967c20-2bca-11ed-ab2d-efd1f6bab559/6313be611c682.image.jpg?resize=634%2C500">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/rdrnews.com/content/tncms/assets/v3/editorial/3/89/38967c20-2bca-11ed-ab2d-efd1f6bab559/6313be611c682.image.jpg?resize=634%2C500">
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/rdrnews.com/content/tncms/assets/v3/editorial/3/89/38967c20-2bca-11ed-ab2d-efd1f6bab559/6313be611c682.image.jpg?resize=634%2C500"
                    
                    alt="RHS-7 vs. Hobbs-51_FB_9-2-2022_Fri 1074.JPG"
                    class="img-responsive owl-first-image owl-lazy blur"
                    width="1621"
                    height="1278"
                    data-src="https://bloximages.newyork1.vip.townnews.com/rdrnews.com/content/tncms/assets/v3/editorial/3/89/38967c20-2bca-11ed-ab2d-efd1f6bab559/6313be611c682.image.jpg?resize=634%2C500" />
            </div><div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/rdrnews.com/content/tncms/assets/v3/editorial/3/89/38967c20-2bca-11ed-ab2d-efd1f6bab559/6313be611c682.image.jpg?resize=200%2C158" alt="" aria-hidden="true" loading="lazy" height="158" width="200"/>
         </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>David Rocha Photo</p></div><div class="subscriber-preview"><p>Roswell junior quarterback Manny Fuentez (8) had his pass blocked by Hobbs' senior safety C.J. Romero on third down in the first quarter at the Wool Bowl Friday. The Coyotes struggled to score throughout the game and only got one touchdown, in the third quarter.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-3e2292e6-2bca-11ed-a395-53f366d19310">
                            <div class="item-container">
                                <div data-track-object='{"title":"Roswell struggles against Hobbs in first loss of season","url":"/sports/local/roswell-struggles-against-hobbs-in-first-loss-of-season/article_f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3.html","uuid":"f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-3e2292e6-2bca-11ed-a395-53f366d19310" data-instance="#gallery-items-f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3-photo-modal" data-target="#photo-carousel-f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1610">
            <meta itemprop="height" content="1287">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/rdrnews.com/content/tncms/assets/v3/editorial/3/e2/3e2292e6-2bca-11ed-a395-53f366d19310/6313be6a674ba.image.jpg?resize=625%2C500">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/rdrnews.com/content/tncms/assets/v3/editorial/3/e2/3e2292e6-2bca-11ed-a395-53f366d19310/6313be6a674ba.image.jpg?resize=625%2C500">
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/rdrnews.com/content/tncms/assets/v3/editorial/3/e2/3e2292e6-2bca-11ed-a395-53f366d19310/6313be6a674ba.image.jpg?resize=625%2C500"
                    
                    alt="RHS-7 vs. Hobbs-51_FB_9-2-2022_Fri 1501.JPG"
                    class="img-responsive owl-first-image owl-lazy blur"
                    width="1610"
                    height="1287"
                    data-src="https://bloximages.newyork1.vip.townnews.com/rdrnews.com/content/tncms/assets/v3/editorial/3/e2/3e2292e6-2bca-11ed-a395-53f366d19310/6313be6a674ba.image.jpg?resize=625%2C500" />
            </div><div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/rdrnews.com/content/tncms/assets/v3/editorial/3/e2/3e2292e6-2bca-11ed-a395-53f366d19310/6313be6a674ba.image.jpg?resize=200%2C160" alt="" aria-hidden="true" loading="lazy" height="160" width="200"/>
         </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>David Rocha Photo</p></div><div class="subscriber-preview"><p>Roswell junior fullback Peyton Kennard (9) carries the football in the second quarter against Hobbs at the Wool Bowl, Friday.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            <div class="trinityAudioPlaceholder tnt-text-to-speach p402_hide subscriber-hide hidden-print"></div><div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3" data-smart-adunit="/132916964,22689946264/rdrnews.com/sports/local">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.rdrnews.com%2Fsports%2Flocal%2Froswell-struggles-against-hobbs-in-first-loss-of-season%2Farticle_f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/local/roswell-struggles-against-hobbs-in-first-loss-of-season/article_f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Roswell%20struggles%20against%20Hobbs%20in%20first%20loss%20of%20season&via=RDRNews&url=https%3A%2F%2Fwww.rdrnews.com%2Fsports%2Flocal%2Froswell-struggles-against-hobbs-in-first-loss-of-season%2Farticle_f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/local/roswell-struggles-against-hobbs-in-first-loss-of-season/article_f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.rdrnews.com/sports/local/roswell-struggles-against-hobbs-in-first-loss-of-season/article_f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/local/roswell-struggles-against-hobbs-in-first-loss-of-season/article_f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.rdrnews.com/tncms/asset/editorial/f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRoswell%20Daily%20Record%5D%20Roswell%20struggles%20against%20Hobbs%20in%20first%20loss%20of%20season&body=https%3A%2F%2Fwww.rdrnews.com%2Fsports%2Flocal%2Froswell-struggles-against-hobbs-in-first-loss-of-season%2Farticle_f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/local/roswell-struggles-against-hobbs-in-first-loss-of-season/article_f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.rdrnews.com/sports/local/roswell-struggles-against-hobbs-in-first-loss-of-season/article_f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3" class="save-list-f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.rdrnews.com%2Fsports%2Flocal%2Froswell-struggles-against-hobbs-in-first-loss-of-season%2Farticle_f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/local/roswell-struggles-against-hobbs-in-first-loss-of-season/article_f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Roswell%20struggles%20against%20Hobbs%20in%20first%20loss%20of%20season&via=RDRNews&url=https%3A%2F%2Fwww.rdrnews.com%2Fsports%2Flocal%2Froswell-struggles-against-hobbs-in-first-loss-of-season%2Farticle_f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/local/roswell-struggles-against-hobbs-in-first-loss-of-season/article_f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.rdrnews.com/sports/local/roswell-struggles-against-hobbs-in-first-loss-of-season/article_f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/local/roswell-struggles-against-hobbs-in-first-loss-of-season/article_f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.rdrnews.com/tncms/asset/editorial/f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRoswell%20Daily%20Record%5D%20Roswell%20struggles%20against%20Hobbs%20in%20first%20loss%20of%20season&body=https%3A%2F%2Fwww.rdrnews.com%2Fsports%2Flocal%2Froswell-struggles-against-hobbs-in-first-loss-of-season%2Farticle_f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/local/roswell-struggles-against-hobbs-in-first-loss-of-season/article_f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.rdrnews.com/sports/local/roswell-struggles-against-hobbs-in-first-loss-of-season/article_f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3" class="save-list-f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p dir="ltr"><span id="docs-internal-guid-b7c8b1cc-7fff-2b94-cc2a-cbf0176d5fdf">The Roswell High School varsity football team lost against Hobbs High School Friday at the Roswell Wool Bowl by a final score of 51-7.</span> </p></div><div class="subscriber-preview"><p dir="ltr"><span id="docs-internal-guid-b7c8b1cc-7fff-2b94-cc2a-cbf0176d5fdf">The Coyotes put up a good fight against the Eagles in the first quarter, allowing only one touchdown and bothering open Hobbs receivers.</span></p></div><div class="subscriber-only" style="display:none"><p dir="ltr"><span id="docs-internal-guid-b7c8b1cc-7fff-2b94-cc2a-cbf0176d5fdf">Despite a strong defensive outing in the first, the Coyotes kept losing momentum due to calls not going their way and unforced penalties on offense. The Coyotes had a hard time containing their frustrations on the sidelines in the first half, costing them precious yardage and possessions for an already struggling offense.</span></p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-1373494" class="tncms-block">
<div class="clearfix"></div>
<div>
    <div class="s2nPlayer k-5FsjfW4" data-type="float"></div>
    
    <script type="text/javascript" src="//embed.sendtonews.com/player3/embedcode.php?fk=5FsjfW4&amp;cid=12404&amp;offsetx=0&amp;offsety=0&amp;floatwidth=400&amp;floatposition=bottom-right" data-type="s2nScript"></script>
    
    <div class="clearfix"></div>
</div>
</div></div><div class="subscriber-only" style="display:none"><p dir="ltr"><span id="docs-internal-guid-b7c8b1cc-7fff-2b94-cc2a-cbf0176d5fdf">Roswell had not scored and was down 27 by the end of the first half. The Coyotes struggled to get anything going in the first half. Roswell receivers had a hard time getting through the Hobbs defense and often the plays ended with an incomplete pass.</span></p></div><div class="subscriber-only" style="display:none"><p dir="ltr"><span id="docs-internal-guid-b7c8b1cc-7fff-2b94-cc2a-cbf0176d5fdf">The pressure was high on the Roswell defense to get a stop, but Roswell’s defense struggled to keep up with the Eagles’ offense in the second half. Roswell did get a touchdown from Manny Fuentez connecting to junior fullback Peyton Kennard, but the Coyotes' defense was unable to cover the Hobbs receivers, causing the Eagles' lead to increase.</span></p></div><div class="subscriber-only" style="display:none"><p dir="ltr"><span id="docs-internal-guid-b7c8b1cc-7fff-2b94-cc2a-cbf0176d5fdf">“They got good speed and size. They are a really good program,” Coyotes head coach Jeff Lynn said. “Coach Stevens and those kids have done a good job over there, nothing but credit to them.”</span></p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only" style="display:none"><p dir="ltr"><span id="docs-internal-guid-b7c8b1cc-7fff-2b94-cc2a-cbf0176d5fdf">Hobbs was able to keep momentum in its favor throughout the second half.</span></p></div><div class="subscriber-only" style="display:none"><p dir="ltr"><span id="docs-internal-guid-b7c8b1cc-7fff-2b94-cc2a-cbf0176d5fdf">“Teams get what they deserve,” Lynn said. “When you have a weaker practice the way we practiced, and you get to think you’re pretty good, you get what you deserve. We got what we deserve tonight. Hopefully, we can learn from this experience and get better.”</span> </p></div><div class="subscriber-only" style="display:none"><p dir="ltr"><span id="docs-internal-guid-b7c8b1cc-7fff-2b94-cc2a-cbf0176d5fdf">Roswell will be traveling to Los Lunas High School to face the defending state champions next Friday.</span></p></div><div class="subscriber-only" style="display:none"><p><em>Sports reporter Blynn Juliano Beltran can be reached at 575-622-7710, ext. 304, or <a href="mailto:sports@rdrnews.com">sports@rdrnews.com</a>.</em></p></div><div class="subscriber-only" style="display:none"><p dir="ltr"> </p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"><div id="tncms-block-1324654" class="tncms-block"><div class="modal promo-designer-modal in centered " id="promo-designer-modal-custom-pop" tabindex="-1" role="dialog" aria-label="Promotional pop up" aria-hidden="true" >
        <div class="modal-dialog modal-md centered">
            <div class="modal-content">
                <div class="modal-body"><section id="block-1324654" class="block emphasis-h3   " ><div class="promo-design card-rounded-rectangle"><div class="card-bg-color rounded_rectangle"><button type="button" class="close" data-dismiss="modal" aria-label="Close">
                <span class="tnt-stack" aria-hidden="true">
                    <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                    <i class="fas tnt-times-circle tnt-stack-1x"></i>
                </span>
            </button><div class="card-panel panel"><div class="panel-body">
                <div class="promo-designer-wrapper">
                       <div class="image medium">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/rdrnews.com/content/tncms/custom/image/e1a9a1fe-aedc-11ec-ba26-43c139033595.jpg?resize=150%2C88 150w, https://bloximages.newyork1.vip.townnews.com/rdrnews.com/content/tncms/custom/image/e1a9a1fe-aedc-11ec-ba26-43c139033595.jpg?resize=200%2C118 200w, https://bloximages.newyork1.vip.townnews.com/rdrnews.com/content/tncms/custom/image/e1a9a1fe-aedc-11ec-ba26-43c139033595.jpg?resize=225%2C132 225w, https://bloximages.newyork1.vip.townnews.com/rdrnews.com/content/tncms/custom/image/e1a9a1fe-aedc-11ec-ba26-43c139033595.jpg?resize=300%2C177 300w, https://bloximages.newyork1.vip.townnews.com/rdrnews.com/content/tncms/custom/image/e1a9a1fe-aedc-11ec-ba26-43c139033595.jpg?resize=400%2C236 400w, https://bloximages.newyork1.vip.townnews.com/rdrnews.com/content/tncms/custom/image/e1a9a1fe-aedc-11ec-ba26-43c139033595.jpg?resize=540%2C318 540w, https://bloximages.newyork1.vip.townnews.com/rdrnews.com/content/tncms/custom/image/e1a9a1fe-aedc-11ec-ba26-43c139033595.jpg?resize=640%2C377 640w, https://bloximages.newyork1.vip.townnews.com/rdrnews.com/content/tncms/custom/image/e1a9a1fe-aedc-11ec-ba26-43c139033595.jpg?resize=750%2C442 750w, https://bloximages.newyork1.vip.townnews.com/rdrnews.com/content/tncms/custom/image/e1a9a1fe-aedc-11ec-ba26-43c139033595.jpg 990w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="800"
                height="471"
                alt=""
                aria-hidden="true"></div>
                        <div class="lead-in dark ">
                            Leaving so soon?
                        </div>
                    
                    
                        <div class="headline small dark ">
                            Sign up for our weekly newsletter.
                        </div>
                    
                    
                        <p class="text dark ">
                            Best trending stories from the week.
                        </p>
                    <div class="card email-signup">
                                <div class="alert alert-success" role="alert" style="display:none;">
                                    <p>
                                        <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
                                    </p>
                                </div>
                                <div class="alert alert-danger" role="alert" style="display:none;">
                                    <p>
                                        <strong>Error!</strong> There was an error processing your request.
                                    </p>
                                </div>
                                <div class="mailinglist-container dark  ">
                                        <form
                                            id="mailinglist-form-1324654"
                                            class="mailinglist-form form-validate"
                                            action="/tncms/mailinglist/signup/"
                                            method="post">
                                            <input type="hidden" name="submit" value="1">
                                            <div class="form-group mailing-lists ">
                                                
                                                    <div class="mailinglist-item priority-0 ">
                                                        
                                                            <input class="mailinglist-id-1324654" type="checkbox" name="list_id[]" value="b9f87454-8511-11ec-8c18-9feae0d78373" data-name="Sign up for our Weekly Best of Roswell Daily Record" style="display:none;" checked>
                                                            <h4 class="mailinglist-title" style="display:none;">Sign up for our Weekly Best of Roswell Daily Record</h4>
                                                            
                                                        
                                                    </div>
                                                
                                                
                                            </div>
                                            <div class="form-group email-address">
                                                <div class="input-group">
                                                    <span class="input-group-addon"><i class="fas tnt-envelope"></i></span>
                                                    <input id="email-1324654" class="form-control email" name="email" type="email" placeholder="Enter email address">
                                                </div>
                                                <label class="warning-email hide has-error text-danger" for="email">Please enter a valid email address.</label>
                                            </div>
                                            <div class="row">
                                                <div class="mailinglist-btn-container col-sm-6">
                                                    <button class="mailinglist-save btn btn-block btn-default">SIGN ME UP<i class="fas tnt-spinner tnt-spin" style="display:none; margin-left:5px;"></i></button>
                                                </div>
                                                
                                                    <div class="mailinglist-btn-container col-sm-6">
                                                        <a class="btn btn-default btn-block manage" href="https://www.rdrnews.com/users/admin/mailinglist/">Manage your lists</a>
                                                    </div>
                                                
                                            </div>
                                        </form>
                                    </div>
                                
                            </div><p class="info-text dark ">
                            You may occasionally receive promotions  exclusive discounted subscription offers from the Roswell Daily Record.   Feel free to cancel any time via the unsubscribe link in the newsletter you received. You can also control your newsletter options via your user dashboard by signing in.  
                        </p></div>
            </div>
        </div>
    </div>
</div></section></div>
            </div>
        </div>
    </div></div></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.rdrnews.com%2Fsports%2Flocal%2Froswell-struggles-against-hobbs-in-first-loss-of-season%2Farticle_f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/local/roswell-struggles-against-hobbs-in-first-loss-of-season/article_f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Roswell%20struggles%20against%20Hobbs%20in%20first%20loss%20of%20season&via=RDRNews&url=https%3A%2F%2Fwww.rdrnews.com%2Fsports%2Flocal%2Froswell-struggles-against-hobbs-in-first-loss-of-season%2Farticle_f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/local/roswell-struggles-against-hobbs-in-first-loss-of-season/article_f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.rdrnews.com/sports/local/roswell-struggles-against-hobbs-in-first-loss-of-season/article_f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/local/roswell-struggles-against-hobbs-in-first-loss-of-season/article_f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.rdrnews.com/tncms/asset/editorial/f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BRoswell%20Daily%20Record%5D%20Roswell%20struggles%20against%20Hobbs%20in%20first%20loss%20of%20season&body=https%3A%2F%2Fwww.rdrnews.com%2Fsports%2Flocal%2Froswell-struggles-against-hobbs-in-first-loss-of-season%2Farticle_f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/local/roswell-struggles-against-hobbs-in-first-loss-of-season/article_f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link copy">
                <button
                    id="copy-asset-link"
                    class="copy btn-link" 
                    data-copy-asset-link
                    onclick="copyLink('https://www.rdrnews.com/sports/local/roswell-struggles-against-hobbs-in-first-loss-of-season/article_f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3.html')"
                    data-container="body" 
                    data-toggle="manual" 
                    data-placement="top" 
                    data-content="Article link copied to clipboard"
                >
                    <span class="tnt-stack" title="Copy article link to clipboard" >
                        
                        <i class="fas tnt-copy tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Copy article link</span>
                </button>
            </li><li class="social-share-link sv">
        <a class="save-list-f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3" class="save-list-f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                    <a href="/search/?k=%22hobbs%20high%20school%22#tncms-source=keyword" class="tag-hobbs-high-school label label-default" data-tncms-track-dmp='search: hobbs-high-school' rel="nofollow">Hobbs High School</a>
                </li> <li>
                    <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport' rel="nofollow">Sport</a>
                </li> <li>
                    <a href="/search/?k=%22american%20football%22#tncms-source=keyword" class="tag-american-football label label-default" data-tncms-track-dmp='search: american-football' rel="nofollow">American Football</a>
                </li> <li>
                    <a href="/search/?k=%22football%22#tncms-source=keyword" class="tag-football label label-default" data-tncms-track-dmp='search: football' rel="nofollow">Football</a>
                </li> <li>
                    <a href="/search/?k=%22receiver%22#tncms-source=keyword" class="tag-receiver label label-default" data-tncms-track-dmp='search: receiver' rel="nofollow">Receiver</a>
                </li> <li>
                    <a href="/search/?k=%22roswell%20high%20school%22#tncms-source=keyword" class="tag-roswell-high-school label label-default" data-tncms-track-dmp='search: roswell-high-school' rel="nofollow">Roswell High School</a>
                </li> <li>
                    <a href="/search/?k=%22varsity%20football%20team%22#tncms-source=keyword" class="tag-varsity-football-team label label-default" data-tncms-track-dmp='search: varsity-football-team' rel="nofollow">Varsity Football Team</a>
                </li> <li>
                    <a href="/search/?k=%22coyote%22#tncms-source=keyword" class="tag-coyote label label-default" data-tncms-track-dmp='search: coyote' rel="nofollow">Coyote</a>
                </li> <li>
                    <a href="/search/?k=%22eagle%22#tncms-source=keyword" class="tag-eagle label label-default" data-tncms-track-dmp='search: eagle' rel="nofollow">Eagle</a>
                </li> <li>
                    <a href="/search/?k=%22jeff%20lynn%22#tncms-source=keyword" class="tag-jeff-lynn label label-default" data-tncms-track-dmp='search: jeff-lynn' rel="nofollow">Jeff Lynn</a>
                </li> <li>
                    <a href="/search/?k=%22varsity%22#tncms-source=keyword" class="tag-varsity label label-default" data-tncms-track-dmp='search: varsity' rel="nofollow">Varsity</a>
                </li> <li>
                    <a href="/search/?k=%22football%20team%22#tncms-source=keyword" class="tag-football-team label label-default" data-tncms-track-dmp='search: football-team' rel="nofollow">Football Team</a>
                </li> <li>
                    <a href="/search/?k=%22roswell%22#tncms-source=keyword" class="tag-roswell label label-default" data-tncms-track-dmp='search: roswell' rel="nofollow">Roswell</a>
                </li> <li>
                    <a href="/search/?k=%22first%20half%22#tncms-source=keyword" class="tag-first-half label label-default" data-tncms-track-dmp='search: first-half' rel="nofollow">First Half</a>
                </li> <li>
                    <a href="/search/?k=%22coyotes%22#tncms-source=keyword" class="tag-coyotes label label-default" data-tncms-track-dmp='search: coyotes' rel="nofollow">Coyotes</a>
                </li> </ul>
                        </div>
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1391761" class="tncms-block"><div id="rc-widget-647475" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="270211"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer></script></div></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1263625" class="tncms-block"><section id="block-1263625" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1263625 ">
        <div class="block-title-inner">
            <h3>
                
                Latest e-Edition
                
            </h3>
        </div>
    </div></div>
    
        
            <div class="card-panel panel">
                <div class="panel-body">
        <article id="card-summary-fa77e321-8d51-5dbb-8fc2-2e957f4442e7" class="clearfix card summary">
                <div class="card-container">
                        <div class="card-image">
                            <div class="media-preview-fa77e321-8d51-5dbb-8fc2-2e957f4442e7 media-preview edition-asset " data-aspect=""><figure class="photo layout-vertical letterbox-style-blur">
            <div class="image" 
                >
                
                    <a href="/eedition/roswell-daily-record/edition_fa77e321-8d51-5dbb-8fc2-2e957f4442e7.html" class="tnt-asset-link"  aria-label="Roswell Daily Record">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Roswell Daily Record"
                            class="img-responsive lazyload full blur"
                            width="300"
                            height="587"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/rdrnews.com/content/tncms/assets/v3/eedition/0/e3/0e3c27ee-32a2-56f3-bae9-fde24bae79ce/6313f95cc2d4a.preview-300.jpg?resize=150%2C294 150w, https://bloximages.newyork1.vip.townnews.com/rdrnews.com/content/tncms/assets/v3/eedition/0/e3/0e3c27ee-32a2-56f3-bae9-fde24bae79ce/6313f95cc2d4a.preview-300.jpg?resize=200%2C391 200w, https://bloximages.newyork1.vip.townnews.com/rdrnews.com/content/tncms/assets/v3/eedition/0/e3/0e3c27ee-32a2-56f3-bae9-fde24bae79ce/6313f95cc2d4a.preview-300.jpg?resize=225%2C440 225w, https://bloximages.newyork1.vip.townnews.com/rdrnews.com/content/tncms/assets/v3/eedition/0/e3/0e3c27ee-32a2-56f3-bae9-fde24bae79ce/6313f95cc2d4a.preview-300.jpg?resize=300%2C587 300w" />
                </a>
                <div class="tnt-blurred-image">
             <img src="https://bloximages.newyork1.vip.townnews.com/rdrnews.com/content/tncms/assets/v3/eedition/0/e3/0e3c27ee-32a2-56f3-bae9-fde24bae79ce/6313f95cc2d4a.preview-300.jpg?resize=300%2C587" alt="" aria-hidden="true" loading="lazy" height="391" width="200"/>
         </div>
            </div>
            
        </figure></div>
                        </div>
                    <div class="card-body">
                        <div class="card-headline">
                            <h3 class="tnt-headline ">
        
             <a href="/eedition/roswell-daily-record/edition_fa77e321-8d51-5dbb-8fc2-2e957f4442e7.html" class="tnt-asset-link" aria-label="Roswell Daily Record">
        

        
            Roswell Daily Record</a></h3>
                        </div>
                            <div class="card-meta">
                                <ul class="list-inline">
                                    
                                    
                                        <li style="padding-bottom:10px;">To view our latest e-Edition click the image on the left.</li>
                                    </ul>
                            </div>
                    </div>
                </div>
                <div class="clearfix"></div>
            </article>
                </div>
            </div>
        
    
    
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/eedtions/" class="">View Our e-Editions</a></li>
                
            
            
        </ul></section></div><div id="tncms-block-1263613" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1263613" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1263613');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1263616" class="tncms-block"><section id="block-1263616" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1263616 ">
        <div class="block-title-inner">
            <h3>
                
                Popular
                
            </h3>
        </div>
    </div></div>
    <div class="card">
        <ul class="list-unstyled list-popular"><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/obituaries/martin-k-joyce/article_1d1d21e8-2971-11ed-9685-5f31778267bf.html" class="tnt-asset-link" aria-label="Martin K. Joyce">
        

        
            Martin K. Joyce</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local/man-sentenced-in-fatal-stabbing/article_309ff168-2981-11ed-acec-374bd4e9371a.html" class="tnt-asset-link" aria-label="Man sentenced in fatal stabbing">
        

        
            Man sentenced in fatal stabbing</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/obituaries/joshua-paul-mcclain/article_df1be9fc-2979-11ed-9733-2f7221ee300b.html" class="tnt-asset-link" aria-label="Joshua Paul McClain">
        

        
            Joshua Paul McClain</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/news/local/advocates-of-funding-for-early-childhood-education-gather/article_1706f3be-28c8-11ed-afaa-3bf939f5194b.html" class="tnt-asset-link" aria-label="Advocates of funding for early childhood education gather">
        

        
            Advocates of funding for early childhood education gather</a></h4>
                    
                </li><li>
                    
                        <h4 class="tnt-headline ">
        
             <a href="/obituaries/jose-bernal-montoya/article_fdba35b8-27d4-11ed-980b-8bf1a55e678c.html" class="tnt-asset-link" aria-label="Jose Bernal Montoya">
        

        
            Jose Bernal Montoya</a></h4>
                    
                </li></ul>
    </div>
    
</section></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"><div id="tncms-block-1390531" class="tncms-block"><div id="taboola-right-rail-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-rr',
    container: 'taboola-right-rail-thumbnails',
    placement: 'Right Rail Thumbnails',
    target_type: 'mix'
  });
</script></div></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1263622" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1263622" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1263622');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"><div id="tncms-block-1263517" class="tncms-block"><section id="block-1263517" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1263517 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/local-events">
                
                Local Events
                
                    </a>
                
            </h3>
        </div>
    </div></div><div id="evvnt-calendar-1263517"></div>
<script async defer src="//discovery.evvnt.com/prd/evvnt_discovery_plugin-latest.min.js" onload="evvntDiscoveryInit_1263517();"></script></section></div></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-1263631" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1263631" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1263631');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-1263520" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1263520" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1263520');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1263523" class="tncms-block footer-logo"><div id="site-logo-1263523" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/rdrnews.com/content/tncms/custom/image/aec614bc-8aa5-11ec-8535-bbfc3772adc7.png?resize=200%2C199" 
            srcset="https://bloximages.newyork1.vip.townnews.com/rdrnews.com/content/tncms/custom/image/aec614bc-8aa5-11ec-8535-bbfc3772adc7.png?resize=150%2C150 150w, https://bloximages.newyork1.vip.townnews.com/rdrnews.com/content/tncms/custom/image/aec614bc-8aa5-11ec-8535-bbfc3772adc7.png?resize=200%2C199 200w, https://bloximages.newyork1.vip.townnews.com/rdrnews.com/content/tncms/custom/image/aec614bc-8aa5-11ec-8535-bbfc3772adc7.png?resize=225%2C224 225w, https://bloximages.newyork1.vip.townnews.com/rdrnews.com/content/tncms/custom/image/aec614bc-8aa5-11ec-8535-bbfc3772adc7.png?resize=300%2C299 300w, https://bloximages.newyork1.vip.townnews.com/rdrnews.com/content/tncms/custom/image/aec614bc-8aa5-11ec-8535-bbfc3772adc7.png 400w"
            sizes="(min-width: 1396px) 455px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="381"
            height="380"
            alt="site-logo"
            ></a>
        </div></div></div><div id="tncms-block-1263526" class="tncms-block header-social"><div class="follow-links-1263526 default">
    
    <section id="block-1263526" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/RoswellDailyRecord/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/RDRNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.youtube.com/c/roswelldailyrecord/featured" title="Youtube" target="_blank" rel="noopener" class="btn btn-md btn-link yt" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-youtube"></i>
                    <span class="sr-only">YouTube</span>
                </a>
            </li>
        
        
        
            <li>
                <a href="https://www.instagram.com/rdrnews/#" title="Instagram" target="_blank" rel="noopener" class="btn btn-md btn-link is" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-instagram"></i>
                    <span class="sr-only">Instagram</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
            <li>
                <a href="https://itunes.apple.com/us/app/rdr-e-edition/id1394241442?mt=8" title="iOS App" target="_blank" rel="noopener" class="btn btn-md btn-link io" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-app-store-ios"></i>
                    <span class="sr-only">iOS App</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://play.google.com/store/apps/details?id=com.olive.shell.roswelleEdition" title="Google Playstore App" target="_blank" rel="noopener" class="btn btn-md btn-link ad" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-google-play"></i>
                    <span class="sr-only">Android App</span>
                </a>
            </li>
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.rdrnews.com",
  "sameAs" : ["https://www.facebook.com/RoswellDailyRecord/","https://twitter.com/RDRNews","https://www.youtube.com/c/roswelldailyrecord/featured","https://www.instagram.com/rdrnews/#","https://itunes.apple.com/us/app/rdr-e-edition/id1394241442?mt=8","https://play.google.com/store/apps/details?id=com.olive.shell.roswelleEdition"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-1282540" class="tncms-block"><section id="block-1282540" class="block emphasis-h3   " ><address>
    <strong>Roswell Daily Record</strong><br>
    2301 N. Main St<br>
    Roswell, NM 88201
    <br>
    
        <strong>Phone:</strong> 575-622-7710<br>
        <strong>Email:</strong> <a href="mailto:admin@rdrnews.com">admin@rdrnews.com</a><br>
    
</address></section></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1263532" class="tncms-block"><section id="block-1263532" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1263532 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-news"  href="/news/"  tabindex="0" >
                    <span class="nav-label ">News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports/"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business"  href="/business/"  tabindex="0" >
                    <span class="nav-label ">Business</span>
                </a></li><li>
                <a class="nav-link    tnt-section-arts-entertainment"  href="/arts_and_entertainment/"  tabindex="0" >
                    <span class="nav-label ">Arts & Entertainment</span>
                </a></li><li>
                <a class="nav-link    tnt-section-records"  href="/records/"  tabindex="0" >
                    <span class="nav-label ">Records</span>
                </a></li><li>
                <a class="nav-link    tnt-section-announcements"  href="/announcements"  tabindex="0" >
                    <span class="nav-label ">Announcements</span>
                </a></li><li>
                <a class="nav-link    tnt-section-obituaries"  href="/obituaries"  tabindex="0" >
                    <span class="nav-label ">Obituaries</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-multimedia"  href="/multimedia/"  tabindex="0" >
                    <span class="nav-label ">Multimedia</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-features"  href="/online_features/"  tabindex="0" >
                    <span class="nav-label ">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1263529" class="tncms-block"><section id="block-1263529" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1263529 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-print-subscriptions"  href="/site/forms/subscription_services/print_subscriptions/"  tabindex="0" >
                    <span class="nav-label ">Print Subscriptions</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-subscriptions"  href="/promotion/"  tabindex="0" >
                    <span class="nav-label ">Online Subscriptions</span>
                </a></li><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms/"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-classifieds"  href="/classifieds/"  tabindex="0" >
                    <span class="nav-label ">Classifieds</span>
                </a></li><li>
                <a class="nav-link    tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0" >
                    <span class="nav-label ">Place an ad</span>
                </a></li><li>
                <a class="nav-link    tnt-section-shop"  href="https://rdrstore.ecwid.com/?lang=en"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Shop</span>
                </a></li><li>
                <a class="nav-link    tnt-section-calendar"  href="/calendar/"  tabindex="0" >
                    <span class="nav-label ">Calendar</span>
                </a></li><li>
                <a class="nav-link    tnt-section-email-alerts"  href="/users/admin/mailinglist"  tabindex="0" >
                    <span class="nav-label ">Email Alerts</span>
                </a></li><li>
                <a class="nav-link    tnt-section-search"  href="/search/"  tabindex="0" >
                    <span class="nav-label ">Search</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather/"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({flush: true});
</script>

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1263535" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1263535"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Roswell Daily Record</a>, 2301 N. Main St Roswell, NM</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc16617.add('act', dmpData);_cc16617.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["sports/local"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': ["hobbs high school", "sport", "american football", "football", "receiver", "roswell high school", "varsity football team", "coyote", "eagle", "jeff lynn", "varsity", "football team", "roswell", "first half", "coyotes"]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/rdrnews.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/rdrnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1263661'),
            query_input = d.getElementById('site-search-1263661-term'),
            search_dropdown = d.getElementById('site-search-1263661-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1263661 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/rdrnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.eb2d788dd02bb4634ca3eb2ee783cd11.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1263640'),
            query_input = d.getElementById('site-search-1263640-term'),
            search_dropdown = d.getElementById('site-search-1263640-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1263640 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/rdrnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.50dc41fa734414148ce4b489fd904c5f.js"></script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded',function(){
                    if (document.readyState != 'complete') {
                        document.addEventListener('readystatechange', function(ev) {
                            carouselInit_f18bcd72_2bc8_11ed_b5ea_afdd1aeaf2d3_photo_modal();
                        });
                    }  else {
                        carouselInit_f18bcd72_2bc8_11ed_b5ea_afdd1aeaf2d3_photo_modal();
                    }
                });// Carousel initialization
            function carouselInit_f18bcd72_2bc8_11ed_b5ea_afdd1aeaf2d3_photo_modal() {
                var gallery_ad_f18bcd72_2bc8_11ed_b5ea_afdd1aeaf2d3_photo_modal = false;
                var gallery_changed_f18bcd72_2bc8_11ed_b5ea_afdd1aeaf2d3_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                            setTimeout(function(){
                                $("#gallery-items-f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3-photo-modal .owl-stage-outer").height( $('#carousel-f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3-photo-modal .owl-item.active').height() );
                            }, 300);
                        }
                    
                    
                    

                    
                        var currItem = $('#gallery-items-f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3-photo-modal .photo-container').eq(event.item.index).data('count');
                        if(currItem){
                            $('#carousel-f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3-photo-modal .current-count').html(currItem);
                        }
                        $('.modal.in, #carousel-f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3-photo-modal .item').removeClass('hover');
                    
                    
                });
                
                var photo_carousel_f18bcd72_2bc8_11ed_b5ea_afdd1aeaf2d3_photo_modal = $('#gallery-items-f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3-photo-modal').data('owlCarousel');
                $('#carousel-f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_f18bcd72_2bc8_11ed_b5ea_afdd1aeaf2d3_photo_modal.prev();
                });
                $('#carousel-f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_f18bcd72_2bc8_11ed_b5ea_afdd1aeaf2d3_photo_modal.next();
                });
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ document.addEventListener('DOMContentLoaded',function(){
                    if (document.readyState != 'complete') {
                        document.addEventListener('readystatechange', function(ev) {
                            carouselInit_f18bcd72_2bc8_11ed_b5ea_afdd1aeaf2d3();
                        });
                    }  else {
                        carouselInit_f18bcd72_2bc8_11ed_b5ea_afdd1aeaf2d3();
                    }
                });// Carousel initialization
            function carouselInit_f18bcd72_2bc8_11ed_b5ea_afdd1aeaf2d3() {
                var gallery_ad_f18bcd72_2bc8_11ed_b5ea_afdd1aeaf2d3 = false;
                var gallery_changed_f18bcd72_2bc8_11ed_b5ea_afdd1aeaf2d3 = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
                            if (sInstance != null && sTarget != null){
                                if (!sInstance.includes(sId)){
                                    oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
                                }
                                if (!sTarget.includes(sId)){
                                    oImage.setAttribute('data-target', '#photo-carousel-' + sId);
                                }
                            }
                        }
                     }
                $('#gallery-items-f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3 .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3 .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                            setTimeout(function(){
                                $("#gallery-items-f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3 .owl-stage-outer").height( $('#carousel-f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3 .owl-item.active').height() );
                            }, 300);
                        }
                    
                    
                    

                    
                        var currItem = $('#gallery-items-f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3 .photo-container').eq(event.item.index).data('count');
                        if(currItem){
                            $('#carousel-f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3 .current-count').html(currItem);
                        }
                        $('.modal.in, #carousel-f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3 .item').removeClass('hover');
                    
                    
                });
                
                var photo_carousel_f18bcd72_2bc8_11ed_b5ea_afdd1aeaf2d3 = $('#gallery-items-f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3').data('owlCarousel');
                $('#carousel-f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3 .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_f18bcd72_2bc8_11ed_b5ea_afdd1aeaf2d3.prev();
                });
                $('#carousel-f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3 .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_f18bcd72_2bc8_11ed_b5ea_afdd1aeaf2d3.next();
                });
            } /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    (function () {
                        // Content to be read
                        const textSelector = "#article-body";
                        
                        var js = document.createElement("script");
                        js.setAttribute("data-player-id", "article-body-f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3");
                        js.src = "https://trinitymedia.ai/player/trinity/2900003117/?pageURL=https://www.rdrnews.com/sports/local/roswell-struggles-against-hobbs-in-first-loss-of-season/article_f18bcd72-2bc8-11ed-b5ea-afdd1aeaf2d3.html&poweredBy&partner=Flex&textSelector=" + encodeURIComponent(btoa(textSelector));
                        document.body.appendChild(js);
                    })(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/rdrnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/promo_popup.fe40d77fce691e6ed54cb520a782a693.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/rdrnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.deacc71a82fe583ccc361b42498ff614.js"></script>
<script>/*<![CDATA[*/ $('.mailing-lists input:checked').each(function(){
        var mailListData = 'is_maillist_subscriber: ' + $(this).val();_cc16617.add('act', mailListData);_cc16617.bcp();}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                    /* Copy url to clipboard */
                    function copyLink(url) {
                        /* Populate clipboard */
                        navigator.clipboard.writeText(url);
                        
                        /* Bootstrap popover */
                        $("[data-copy-asset-link]").popover().popover("show").prop("disabled", true);
                        
                        /* Hide popover after timeout */
                        setTimeout(
                            function() {
                               $("[data-copy-asset-link]").popover("hide").popover("destroy").prop("disabled", false);
                            }, 2000);
                    } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/rdrnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/rdrnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.b44801b45845a81b995eeaad12f4f276.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.sticky-parent');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc16617.add('act', serviceData);_cc16617.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc16617.add('act', dmpData);_cc16617.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>